Subject: Re: krb-wg working group status

From: Jeffrey Altman <[email-masked]>
Date: Thu, 11 Jul 2002 14:40:56 EDT

I will keep Cliff company.  :-)

> 
> There will be a krb-wg meeting at the 54th IETF next week, lead by Cliff Neuman.
> Cliff may be the only regular to attend as most of us can't. 
> It was felt important to have a meeting, to gain input and keep informed those
> in that part of the world who could attend. The mailing list has very few members
> and no active posting to the mailing list from Japan. Maybe the meeting will attract
> up some new members.   
> 
> A week or so after the meeting, I would like to have the working group spend
> sometime, and get working on the clarifications, so we could have a document
> ready for 55th IETF, November 17-22, Atlanta, GA, and get it to last call
> around that time. We have a number of other documents too, which al depend on
> the clarifications. 
> 
> Our interim meeting, held February 12-13 was very productive, and if needed we could
> consider another. Having two days devoted to hashing out issues helped a lot. 
> 
> We seam to be very active just before a meeting, then enthusiasm dies off
> quickly. There are really only about 5-10 people who fully understand all the issues
> and like all of the rest of us are very busy. We need to change this somehow, and
> get more results form this WG. This will require these 5-10 people to devote
> more of their time on WG activities. 
> 
> 
> 
> -- 
> 
>  Douglas E. Engert  <[email-masked]>
>  Argonne National Laboratory
>  9700 South Cass Avenue
>  Argonne, Illinois  60439 
>  (630) 252-5444
> 

 Jeffrey Altman * Sr.Software Designer     Kermit 95 2.0 GUI available now!!!
 The Kermit Project @ Columbia University  SSH, Secure Telnet, Secure FTP, HTTP
 http://www.kermit-project.org/            Secured with MIT Kerberos, SRP, and 
 [email-masked]               OpenSSL.

---

From: Derek Atkins <[email-masked]>
Date: 15 Jul 2002 00:32:50 -0400

unfortunately I need to be in DNSEXT which conflicts. :(

> I will keep Cliff company.  :-)

-derek
-- 
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [email-masked]                        PGP key available