Subject: pkinit and pkcross drafts

From: Michael Thomas <[email-masked]>
Date: Wed, 10 Jul 2002 09:53:56 -0700 (PDT)

Hi all,

I think Brian posted a new pkinit draft, but the
draft isn't linked off of the working group page,
and isn't in the repository. Same with pkcross.

Can somebody post a pointer again? 

	     thx, Mike

---

From: "Douglas E. Engert" <[email-masked]>
Date: Thu, 11 Jul 2002 13:14:38 -0500

> and isn't in the repository. Same with pkcross.

I believe the problem is that he posted these after the deadline,
So they will not be posted till after the IETF meeting next week.

> Can somebody post a pointer again?

I can send you a copy of his posting seperatly. 
drop me a note.

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444