Subject: RE: A new version of IAKERB

From: "Swatski, Leonard" <[email-masked]>
Date: Tue, 8 Oct 2002 12:56:10 -0400

Hello Jim,

U.S. Government employees have been contributing to the
development of telecommunications protocols for decades.
U.S. Government employees are encouraged to participate
in the development and use of "Voluntary Consensus Standards",
such as those produced by the IETF. 
See http://www.whitehouse.gov/omb/circulars/a119/a119.html,
which is based upon Public Law 104-113.

Sincerely,

Len Swatski
U. S. Defense Information Systems Agency 

Jim Fleming wrote:
> 
> ----- Original Message -----
> From: "Douglas E. Engert" <[email-masked]>
> >
> >  Douglas E. Engert  <[email-masked]>
> >  Argonne National Laboratory
> >  9700 South Cass Avenue
> >  Argonne, Illinois  60439
> >  (630) 252-5444
> 
> There used to be a U.S. Federal law, prohibiting U.S. Government employees
from engaging in activities
> that develop telecommunication protocols. Has that changed ?

---

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 08 Oct 2002 16:30:20 -0500

There is more then enough blame to go around. 
The document got lost in the IESG queues for a while.
It then went to Last Call and got one complaint. 
The working group did not act on the complaint.
The primary author, Jonathan changed jobs.
The chairman asked Jonathan to comment on the complaint,
Jonathan changed e-mail addresses again.  
I have not heard form Jonathan, and I don't seam to have
a valid e-mail address from him.
The WG is very close to the clarifications, and so did not pay
much attention to the state of the IAKERB. 

I am looking for Jonathan to see what his response to the comment
is. 

Glen Zorn wrote:
> 
> [email-masked] writes:
> 
> > On the IESG status list (http://www.ietf.org/IESG/status.html), the
> > token for IAKERB is listed as being with Jeff Schiller since February
> > 26, 2002.
> > The -08 draft has since expired, so we refreshed it without changes.
> 
> Excellent!  Maybe this time Jeff will pay attention (or offer an
> explanation)...

There is more then enough blame to go around. 
The document got lost in the IESG queues for a while.
It then went to Last Call and got one complaint. 
The working group did not act on the complaint.
The primary author, Jonathan changed jobs.
The chairman asked Jonathan to comment on the complaint,
Jonathan changed e-mail addresses again.  
I have not heard form Jonathan, and I don't seam to have
a valid e-mail address from him.
The WG is very close to the clarifications, and so did not pay
much attention to the state of the IAKERB. 

I am looking for Jonathan.  

> 
> >
> > -----Original Message-----
> > From: Douglas E. Engert [mailto:[email-masked]]
> > Sent: Tuesday, October 08, 2002 6:22 AM
> > To: [email-masked]; [email-masked]; Bernard Aboba;
> > [email-masked]; Jonathan Trostle; Kerberos WG
> > Subject: A new version of IAKERB
> >
> > The IETF has issued a new version of IAKERB,
> > <draft-ietf-cat-iakerb-09.txt>
> > But we had gone to WG last call, and this was submitted to the IESG. One
> > complaint had been received, and Jonathan Trestle had been drafting a
> > response to the complaint.
> >
> > Jonathan,
> >  What happened to the response?
> >
> > Is the fact that a new draft has appeared mean that you or one of the
> > other
> >  authors found a problem?
> >
> > Can you tell the list what going on?
> >
> > Is this just an update to the date on the draft?
> >
> >
> >
> >
> >
> > --
> >

--