Subject: Re: Questions on Section 5.2 and 7.1

From: Jeffrey Altman <[email-masked]>
Date: Fri, 4 Oct 2002 16:01:13 EDT

> 
> 
> Jeffrey Altman wrote:
> > 
> > REALM names that are not DNS compatible names cannot be looked up via
> > DNS.  We altered the title of the section to restrict the description
> > to DNS style realms.
> 
> 
> We did? What section and number says DNS only?
> 
>  5.2.2. Realm and PrincipalName
>  7. Naming Constraints
>  7.1. Realm Names
> 

Section 8 where we describe the use of DNS SRV REALM lookups.

 Jeffrey Altman * Sr.Software Designer     Kermit 95 2.0 GUI available now!!!
 The Kermit Project @ Columbia University  SSH, Secure Telnet, Secure FTP, HTTP
 http://www.kermit-project.org/            Secured with MIT Kerberos, SRP, and 
 [email-masked]               OpenSSL.

---

From: "Douglas E. Engert" <[email-masked]>
Date: Fri, 04 Oct 2002 16:05:19 -0500

> Section 8 where we describe the use of DNS SRV REALM lookups.

But the comments I had about 5.2 and 7.1 did not require the realm name
to be in DNS. I agree that if you want to use the SRV records, thay
must be DNS stlye names. 

Is there anything that needs to be said in 7.1 when trying to add some
none IA5string type realm name to a transited field?

We have a lot of text in 5.2 about these, then ignore them in 7.1

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444