Subject: Where are we on Kerberos revisions

From: [email-masked] (Sam Hartman)
Date: Fri, 18 Oct 2002 16:40:28 -0400 (EDT)

At the meeting there was talk of last calling the document the
following week.  Where are we on producing a final document?

---

From: "Douglas E. Engert" <[email-masked]>
Date: Sun, 20 Oct 2002 19:00:32 -0500

Cliff, 
where do we stand on Clarifications. On Monday you sent the attached 
not to me. I have not seen any announcement to the list yet.

-------- Original Message --------
Subject: Status of spec
Date: Mon, 14 Oct 2002 14:26:43 -0700
From: Clifford Neuman <[email-masked]>
To: [email-masked]
References: <[email-masked]>

I plan to have a new draft posted later today.  I will announce to the
list when ready.  

Cliff

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444