Subject: A new version of IAKERB

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 08 Oct 2002 08:22:28 -0500

The IETF has issued a new version of IAKERB,  <draft-ietf-cat-iakerb-09.txt>
But we had gone to WG last call, and this was submitted to the IESG. One
complaint had been received, and Jonathan Trestle had been drafting a
response to the complaint. 

Jonathan, 
 What happened to the response? 

Is the fact that a new draft has appeared mean that you or one of the other
 authors found a problem? 

Can you tell the list what going on?

Is this just an update to the date on the draft?

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: "Jim Fleming" <[email-masked]>
Date: Tue, 8 Oct 2002 09:35:17 -0500

----- Original Message ----- 
From: "Douglas E. Engert" <[email-masked]>
>  Argonne National Laboratory

There used to be a U.S. Federal law, prohibiting U.S. Government employees from engaging in activities
that develop telecommunication protocols. Has that changed ?

Jim Fleming
2002:[IPv4]:000X:03DB:...IPv8 is closer than you think...IPv16 is even closer...
http://www.ietf.com
http://www.iana.org/assignments/ipv4-address-space
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
http://ipv8.dyndns.tv
http://ipv8.dyns.cx
http://ipv8.no-ip.com
http://ipv8.no-ip.biz
http://ipv8.no-ip.info
http://ipv8.myip.us
http://ipv8.dyn.ee
http://ipv8.community.net.au

---

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 08 Oct 2002 10:27:50 -0500

> that develop telecommunication protocols. Has that changed ? 

Don't know.  But I am not a government employee. 

Argonne National Laboratory  is a U.S. Department of Energy laboratory operated by the
Unicersity of Chicago.
See http://www.anl.gov/ for more information. 

--

---

From: Matt Crawford <[email-masked]>
Date: Tue, 08 Oct 2002 10:56:10 -0500

> Is the fact that a new draft has appeared mean that you or one of the other

diff shows only changes in dates and the addition of a phone number.

(I really hate it when trolls in the killfile get a new email
account, don't you?)

---

From: Martin Rex <[email-masked]>
Date: Mon, 14 Oct 2002 23:10:46 +0200 (MET DST)

Just for the record, my original complaint about the current IAKERB
design still applies:

Quoting my own Email to ietf-krb from 13-Feb-2002:
: I still strongly object to how IAKERB is encapsulated with GSS-API
: requires the bloated SPNEGO with no added value (and seriously
: underspecified SPNEGO negotiation details) instead of running
: the negotiation completely inside (as far as apps above
: GSS-API are concerned) of the Kerberos GSS-API mechanism.
: (take the details from my previous Emails on this issue).

-Martin