Subject: Status of Clarifications

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 22 Oct 2002 15:02:11 -0500

Cliff,
 We need the Clarifications document. ANd if we want to have it as a WG last call
as we said we wanted to do at the Interim meeting, it must be in the correct
RFC format and submitted to the editors. 

There is a November 4th: FINAL Internet-Draft Cutoff. Knowing how busy the editor
get before a meeting, if you wait till 11/4 we won't see it until the meeting.

Last Monday 10/14 you had said you where going to submit something to the list. I have
not seen this or heard from you since. 

Where does Clarifications stand?

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Clifford Neuman <[email-masked]>
Date: Tue, 22 Oct 2002 13:06:31 -0700

I am trying to get this out this week (Tomorrow or Thursday).

Cliff

   Date: Tue, 22 Oct 2002 15:02:11 -0500
   From: "Douglas E. Engert" <[email-masked]>
   X-Accept-Language: en
   CC: Kerberos WG <[email-masked]>
   X-Spam-Status: No, hits=0.8 required=5.0 tests=SIGNATURE_DELIM version=2.20
   X-Spam-Level: 

   Cliff,

   --