Subject: I-D ACTION:draft-ietf-krb-wg-kerberos-clarifications-03.txt

From: [email-masked]
Date: Fri, 07 Mar 2003 15:34:49 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Kerberos WG Working Group of the IETF.

	Title		: The Kerberos Network Authentication Service (V5)
	Author(s)	: C. Neuman et. al.
	Filename	: draft-ietf-krb-wg-kerberos-clarifications-03.txt
	Pages		: 133
	Date		: 2003-3-7
	
This document provides an overview and specification of Version 5 of the
Kerberos protocol, and updates RFC1510 to clarify aspects of the protocol and its intended use that require more detailed or clearer explanation than was provided in RFC1510. This document is intended to provide a detailed description of the protocol, suitable for implementation, together with descriptions of the appropriate use of protocol messages and fields within those messages.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-krb-wg-kerberos-clarifications-03.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-krb-wg-kerberos-clarifications-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-krb-wg-kerberos-clarifications-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Love <[email-masked]>
Date: Mon, 10 Mar 2003 12:28:46 +0100

> 	Filename	: draft-ietf-krb-wg-kerberos-clarifications-03.txt

5.2.7.5. PA-ETYPE-INFO2

   ETYPE-INFO2              ::= SEQUENCE SIZE (1..MAX) OF ETYPE-INFO-ENTRY

should be

   ETYPE-INFO2              ::= SEQUENCE SIZE (1..MAX) OF ETYPE-INFO2-ENTRY

?

Love

---

From: Tom Yu <[email-masked]>
Date: Fri, 14 Mar 2003 10:16:07 -0500

>>>>> "lha" == Love  <[email-masked]> writes:

lha> 5.2.7.5. PA-ETYPE-INFO2

lha>    ETYPE-INFO2              ::= SEQUENCE SIZE (1..MAX) OF ETYPE-INFO-ENTRY

lha> should be

lha>    ETYPE-INFO2              ::= SEQUENCE SIZE (1..MAX) OF ETYPE-INFO2-ENTRY
Correct... it looks like I made a typo.

---Tom