Subject: WG Last Call: Clarifications and AES - End of Last Call

From: "Douglas E. Engert" <[email-masked]>
Date: Wed, 09 Apr 2003 10:57:32 -0500

The WG last call for the Clarifications has ended. 
There are a number of minor changes which need to be made, which were
discussed on the list. There where no major complaints, and based on
the responses, in the option of the chair, Clarifications has passed
the WG last call.  

I have asked the authors, Cliff, Sam, Tom, and Ken via a separate e-mail 
to make these changes, and send to the WG a list the changes. Unless there
is some major complaint about the changes, I will send the next draft to 
the IESG.

Cliff has promised me that he, with the other author's assistance, can get
this done quickly. I anm expecting withing a week. 

The WG last call for AES has also ended. 
There where a number of minor changes, which lok like can be made by the editor.
Based on the comments, in the option of the chair,  AES has also passed WG last call. 
I will be be ready to send the next draft with the minor changes made to the IESG as well. 

The third of the three drafts which must progres together, is also in last call.
Please review the KCRYPTO, so all thre can be advanced at the same time.

"Douglas E. Engert" wrote:
> 
> The Clarifications and AES drafts is now ready for krb-wg WG last call.
> We are starting the WG Last call process, which will last three weeks
> and end on April 8. (I am adding the extra week as we have two documents,
> and Clarifications is 133 pages long.)
> 
> There is one typo in the ASN.1 in Clarifications. The line
> in Section 5.2.7.5 which reads:
> 
> ETYPE-INFO2              ::= SEQUENCE SIZE (1..MAX) OF ETYPE-INFO-ENTRY
> 
> Should read:
> 
> ETYPE-INFO2              ::= SEQUENCE SIZE (1..MAX) OF ETYPE-INFO2-ENTRY
> 
> Clarifications can be found at:
> http://www.ietf.org/internet-drafts/draft-ietf-krb-wg-kerberos-clarifications-03.txt
> 
> AES can be found at:
> http://www.ietf.org/internet-drafts/draft-raeburn-krb-rijndael-krb-03.txt
> 
> I encourage all WG members to read over these document, and send in comments.
> Please include the section number in the title of the e-mail to help keep
> track of the comments. If there are multiple technical issues to consider,
> please send as separate e-mails. This will help keep the issues straight.
> 
> I especially encourage those members who represent vendors and developers of
> current implementations to review the document, and to comment. This includes
> positive comments to proceed!
> 
> Hopefully, KCRYPTO will be ready in a few days as well. All three need to progress
> together.
> 
>   --------------------------------------------------------------------------------------------
> Content-Type: text/plain
> Content-ID:     <[email-masked]>

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Ken Raeburn <[email-masked]>
Date: Wed, 09 Apr 2003 18:33:16 -0400

> I will be be ready to send the next draft with the minor changes made to the IESG as well. 

Does that include the change I proposed to the default iteration
count, or not?

Ken

---

From: Sam Hartman <[email-masked]>
Date: Wed, 09 Apr 2003 22:13:40 -0400

>>>>> "Ken" == Ken Raeburn <[email-masked]> writes:

    Ken> "Douglas E. Engert" <[email-masked]> writes:
    >> The WG last call for AES has also ended.  There where a number
    >> of minor changes, which lok like can be made by the editor.
    >> Based on the comments, in the option of the chair, AES has also
    >> passed WG last call.  I will be be ready to send the next draft
    >> with the minor changes made to the IESG as well.

    Ken> Does that include the change I proposed to the default
    Ken> iteration count, or not?
Marcus certainly submitted comments on this during the last call
period.

I don't think we quite have consensus to make the specific change
though; we should get explicit confirmation from Microsoft and
Heimdal.

---

From: "Douglas E. Engert" <[email-masked]>
Date: Thu, 10 Apr 2003 09:26:29 -0500

> > I will be be ready to send the next draft with the minor changes made to the IESG as well.

Well we appear to not have consensus on the iteration count, so the AES has not passed
WG last call. 

Ken when the comments are in, can you summarize what you feel the count should be, and
post the text you would add to the draft? 

==

--