Subject: Re: krb-wg meeting at 57th IETF in Vienna

From: Ken Hornstein <[email-masked]>
Date: Mon, 02 Jun 2003 13:26:30 -0400

>Ken Hornstein has voluntered to be the acting WG chair for the 
>Vienna meeting. 

Uh, I _also_ said that I'd only do it contingent on you finding a note-taker.
Has that happened?

--Ken

---

From: "Douglas E. Engert" <[email-masked]>
Date: Mon, 02 Jun 2003 12:50:54 -0500

We have a volenteer to be the acting chairman, but we need
a note taker. 

> Uh, I _also_ said that I'd only do it contingent on you finding a note-taker.

If not who would like to be the chairman for the meeting and find your
own note taker at the meeting?

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Luke Howard <[email-masked]>
Date: Tue, 3 Jun 2003 09:39:15 +1000

I'll take notes, as long as it's not on the Friday (OpenLDAP Developers'
Day).

-- Luke

>From: "Douglas E. Engert" <[email-masked]>
>Subject: Re: krb-wg meeting at 57th IETF in Vienna
>To: Ken Hornstein <[email-masked]>
>Cc: [email-masked]
>Date: Mon, 02 Jun 2003 12:50:54 -0500
>
--
Luke Howard | PADL Software Pty Ltd | www.padl.com

---

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 03 Jun 2003 09:45:01 -0500

> I'll take notes, as long as it's not on the Friday (OpenLDAP Developers'

I asked for Tuesday or Wednesday, so you should be OK.

--