Subject: draft-ietf-krb-wg-kerberos-clarifications-03.txt references typo

From: "Joel N. Weber II" <[email-masked]>
Date: Sun, 08 Jun 2003 16:27:20 -0400

In the text I quote below, there's ``Januart'', where there should
probably be ``January''

   [DGT96]
      Don Davis, Daniel Geer, and Theodore Ts'0, "Kerberos With Clocks
      Adrift: History, Protocols, and Implementation", USENIX Computing
      Systems 9:1 (Januart 1996).

---

From: "Theodore Ts'o" <[email-masked]>
Date: Mon, 9 Jun 2003 23:50:01 -0400

>       Systems 9:1 (Januart 1996).

And my last name is spelled "Ts'o" (note the lowercase 'o').

						- Ted