Subject: RE: I-D ACTION:draft-ietf-krb-wg-gssapi-cfx-00.txt

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Fri, 29 Aug 2003 09:35:09 -0700

This is an older version that JK submitted about two weeks ago.  We are
sending out the updated version very soon, together with a summary of
discussions that happened in the "extended" hallway conversions. 

The updated version has changes based on comments sent onto the list and
offline.

Thanks, Larry

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Douglas E.
Engert
Sent: Friday, August 29, 2003 8:53 AM
To: [email-masked]
Subject: Re: I-D ACTION:draft-ietf-krb-wg-gssapi-cfx-00.txt

I have allowed this draft to be  WG document for discussional purposes.
It
may or may not be accepted and it might be replaced with a different
document. 

[email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Kerberos WG Working Group of the
IETF.
> 
>         Title           : Crypto Profile Based Support for the
Inclusion of New
>                           Encryption and Checksum Algorithms in the
Kerberos V5
>                           GSSAPI Mechanism
>         Author(s)       : L. Zhu, K. Jaganathan
>         Filename        : draft-ietf-krb-wg-gssapi-cfx-00.txt
>         Pages           : 8
>         Date            : 2003-8-29
> 
> [KCRYPTO] introduced a generic framework for the inclusion of new
> encryption and checksum algorithms to be used in the Kerberos V5
> protocol.  [AES-KRB5] describes a crypto profile (per [KCRYPTO]) for
> AES.  This document introduces a generic method for adding new
> crypto-systems to the GSSAPI-KerberosV5 mechanism based on crypto
> profiles as defined in [KCRYPTO].  It also describes the use of AES
> encryption for GSSAPI as an example of this new method.
> 
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-krb-wg-gssapi-cfx-00.txt
> 
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
>         "get draft-ietf-krb-wg-gssapi-cfx-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
>         [email-masked].
> In the body type:
>         "FILE /internet-drafts/draft-ietf-krb-wg-gssapi-cfx-00.txt".
> 
> NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack"
or
>         a MIME-compliant mail reader.  Different MIME-compliant mail
readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been
split
>         up into multiple messages), so check your local documentation
on
>         how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
>
------------------------------------------------------------------------
--------------------
> Content-Type: text/plain
> Content-ID:     <[email-masked]>

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: "Douglas E. Engert" <[email-masked]>
Date: Fri, 29 Aug 2003 14:12:36 -0500

> The updated version has changes based on comments sent onto the list and

Well then submit the next draft as -01 when you are ready. 

--