Subject: WG Goals and Milestones

From: Jeffrey Altman <[email-masked]>
Date: Tue, 05 Aug 2003 14:47:28 -0400

We should probably update these:

Done	  	First meeting
Dec 00	  	Submit the Kerberos Extensions document to the IESG for 
consideration as a Proposed standard.
Dec 00	  	Charter Review, update of milestones and refinement of goals.
Jan 01	  	Submit the PKINIT document to the IESG for consideration as a 
Proposed Standard.
Mar 01	  	Charter Review, update of milestones and refinement of goals.

These dates have long past.

March 04 	Submit PKINIT
June  04 	Submit Kerberos Extensions to IESG
?		Set/Change Password v2
?		Single Use Authentication Mechs
?		Passwordless IA by Hardware Preauth
?		other work?

---

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 05 Aug 2003 16:33:53 -0500

Yes, we need to get these updated now that we have gotten by Clarifications. 
and we need to make sure we have all the major drafdts listed. 

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Sam Hartman <[email-masked]>
Date: Tue, 05 Aug 2003 18:31:07 -0400

major drafts:

* extensions
* pkinit
* pkcross
*aes GSS
* anon dh preauth
* extra tgt

Other drafts:
* hw auth
* gss-u2u (?)

---

From: Nicolas Williams <[email-masked]>
Date: Tue, 5 Aug 2003 15:31:06 -0700

> * extra tgt

change/set pasword
LDAP admin interface to the KDC