Subject: Re: Incompatibilities between Microsoft W2K3 and Kerberos 5

From: Luke Howard <[email-masked]>
Date: Fri, 12 Mar 2004 13:14:13 +1100

>Do you distinguish it visually on the logon screen the situation
>where I select a Microsoft-KDC-managed REALM name versus a
>non-Microsoft-KDC-managed REALM name *before* an authentication
>is attempted?

As I recall the NetBIOS name is displayed for Active Directory realms,
whereas the full realm name is displayed for "MIT" realms.

-- Luke

---

From: Martin Rex <[email-masked]>
Date: Fri, 12 Mar 2004 03:34:08 +0100 (MET)

> whereas the full realm name is displayed for "MIT" realms.

I asked for the non-joined workstation, where the only NetBIOS name
is for the local machine.

-Martin