Subject: krb-wg Agenda for 60th IETF - draft 0.0

From: "Douglas E. Engert" <[email-masked]>
Date: Thu, 01 Jul 2004 09:48:45 -0500

The next meeting is a month away. We need get the agenda mooving and decied
on how much time we need. this week. (I will be on vacation next week,
so I asking Jeff if he can drive this while I am gone.    

Here is the first cut. Suggestions?

Kerberos WG  (krb-wg) 

<Dayofweek>  August xx, 2004
nnnn-nnnn {Morning|Afternoon|Evening} Sessions NN
======================================================

AGENDA:

  Introduction  
        Doug Engert, Jeff Hutzelman - 5 min
        Agenda bashing, appointing a scribe

  WG Priorities - Doug and Jeff  - 10 Min
	set milestones for the WEB page There are way out of date. 
	We need to set a few important ones we can meet. 

  PKinit - Brian? Jeff?  - (As long as it takes) min
        OSCP  
        Other issues. 
	At the interim meeting it was promised to have the wire protocol fixed,
	but maybe not the text. We are way behind on this, and need to get it
        out.   

  Pre-Auth Framework - Sam Hartman nn min
       Sam promised at the interim meeting to have a start on this.
     
  Extensions - ???? - nn minutes

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Nicolas Williams <[email-masked]>
Date: Thu, 1 Jul 2004 11:25:56 -0500

Change password protocol, v2.

I intend to get a new version out soon-ish -- before the cutoff,
definitely.

Nico
--