Subject: krb-wg Agenda for 60th IETF - draft 0.1

From: "Douglas E. Engert" <[email-masked]>
Date: Thu, 15 Jul 2004 16:33:50 -0500

Here is the next verison, which includes Change password protocol, v2
and Referral, -04

Any other topics?

Kerberos WG  (krb-wg) 

Wednesday  August 04, 2004
1300-1500 Afternoon Sessions I
======================================================

AGENDA:

  Introduction  
        Doug Engert, Jeff Hutzelman - 5 min
        Agenda bashing, appointing a scribe

  WG Priorities - Doug and Jeff  - 10 Min
	set milestones for the WEB page There are way out of date. 
	We need to set a few important ones we can meet. 

  PKinit - Brian? Jeff?  - (As long as it takes) min
        OSCP  
        Other issues. 
	At the interim meeting it was promised to have the wire protocol fixed,
	but maybe not the text. We are way behind on this, and need to get it
        out.   

  Pre-Auth Framework - Sam Hartman nn min
       Sam promised at the interim meeting to have a start on this.

  Change Password Protocol - Nico Williams - 10 min 

  Refferals - Larry Zhu - 10 min

  Extensions - ???? - nn minutes

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Sam Hartman <[email-masked]>
Date: Fri, 16 Jul 2004 12:53:07 -0400

Has anything actually changed on referrals needing our attention?

At least two of us requested 10-15 minutes to discuss the LDAP
information model progress.

I do want a slot to discuss preauth.  I hope to bring closure to some issues I'm in the middle of writing up.