Subject: PKINIT -20 and AES

From: Nicolas Williams <[email-masked]>
Date: Thu, 22 Jul 2004 16:53:09 -0500

Why should the PKINIT I-D mention any requirements for reply key enctype
support when clarifications already does?

Nico
--

---

From: Medvinsky Alexander-MGI1174 <[email-masked]>
Date: Thu, 22 Jul 2004 15:53:22 -0700

PKINIT draft has this in section 3.1.1:

"All PKINIT implementations MUST support the following algorithms:

    - Reply key (or DH-derived key): AES256-CTS-HMAC-SHA1-96 etype."

Sasha.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Nicolas Williams
Sent: Thursday, July 22, 2004 2:53 PM
To: [email-masked]
Subject: PKINIT -20 and AES

Why should the PKINIT I-D mention any requirements for reply key enctype support when clarifications already does?

Nico
--