Subject: Agenda and time slot for krb-wg

From: "Douglas E. Engert" <[email-masked]>
Date: Tue, 21 Sep 2004 15:13:54 -0500

We need to get a time slot and the agenda.
I am sending in a request for a 2 hour slot, as our AD
has requested us to get the slot ASAP.

-- 

  Douglas E. Engert  <[email-masked]>
  Argonne National Laboratory
  9700 South Cass Avenue
  Argonne, Illinois  60439
  (630) 252-5444

---

From: Nicolas Williams <[email-masked]>
Date: Fri, 24 Sep 2004 17:00:42 -0500

> has requested us to get the slot ASAP.

I don't see how the agenda for 61 should be much different from 60,
except that extensions should come first this time.