Subject: Re: PKINIT 20 comments (was RE: PKINIT-19 comments)

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 19 Oct 2004 17:34:21 -0400

This is ticket #516.

On Monday, September 27, 2004 00:47:48 -0700 "Liqiang(Larry) Zhu" 
<[email-masked]> wrote:

> Short of proposing a mandatory-to-implement mapping method, we like to
> propose the
> following changes:
>
> 1) it should be noted that UPN is strictly more flexible than
> cname+crealm (any name of the form cname@crealm is acceptable as a UPN)
>
> 2) Windows 2000 uses a different SubjectAltName-OtherName OID for UPN,
> this SHOULD be specified in the PKINIT draft.  We have large amount of
> existing smartcards/certificates with this OtherName OID.

Can we get some comments on this proposal so we can resolve the issue?
Larry, can you propose some specific text?

-- Jeff

---

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Tue, 19 Oct 2004 15:20:38 -0700

> Larry, can you propose some specific text?

Yes, I can provide specific text.

-----Original Message-----
From: Jeffrey Hutzelman [mailto:[email-masked]] 
Sent: Tuesday, October 19, 2004 2:34 PM
To: Liqiang(Larry) Zhu; [email-masked]
Subject: Re: PKINIT 20 comments (was RE: PKINIT-19 comments)

This is ticket #516.

> propose the following changes:
>
> cname+crealm (any name of the form cname@crealm is acceptable as a 
> cname+UPN)
>

-- Jeff