Subject: PK-INIT requires RFC 2119 reference

From: Jeffrey Altman <[email-masked]>
Date: Fri, 22 Oct 2004 14:25:39 -0400

Today it was noticed that PK-INIT does not contain a reference to RFC 
2119.  Perhaps that is part of the confusion surrounding the use of
formal language and its meaning.

Could the following text please be added to PK-INIT-21?

    The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT",
    "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this
    document are to be interpreted as described in [RFC-2119].

Thank you.

Jeffrey Altman

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 22 Oct 2004 16:13:46 -0400

>     document are to be interpreted as described in [RFC-2119].

This is ticket #667

-- Jeff