Subject: RE: CONSENSUS CALL - BER vs DER

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Mon, 11 Oct 2004 08:17:14 -0700

Folks here seemed to be willing to alienate earlier adaptors of PKINIT
too easily.

I would give more consideration to existing deployed code bases than new
implementations.
 
Apple for example strikes me as having more resources than most of
PacketCable vendors I know of.  If Microsoft can live with the
additional DER-encoding constrain, it should not be too hard for folks
from Apple.

I have more sympathy for Heimdal however, but I suspect Love would
eventually find a way around.

-- Larry
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brian Tung
Sent: Sunday, October 10, 2004 9:38 AM
To: IETF Kerberos Working Group
Subject: Re: CONSENSUS CALL - BER vs DER

Jeffrey Hutzelman wrote:
> I would like to be able to make a determination on Monday as to 
> whether we have concensus in the working group to go ahead with the 
> results arrived at during the conference calls.  To do that, I need to

> hear from the membership of the working group, as soon as possible.
> 
> If you support this approach, say so.
> If you don't care for this approach but will live with it, say so.
> If you object to this approach, say so.

I'm rather inclined to agree with Jeff Altman, too.

Brian Tung <[email-masked]>

---

From: Love <[email-masked]>
Date: Tue, 12 Oct 2004 08:17:55 +0200

> eventually find a way around.

Heimdal wont have no problem with MUST DER, given that Heimdal have a CMS
lib that today generates DER. But I regardless of this, I think that its
wrong to add restrictions to CMS.

If the text was written as an interrop requirement I would be fine with it,
its the MUST that I don't like.

Love