Subject: OCSP Profiles: http://ietf.org/internet-drafts/draft-ietf-pkix-lightweight-ocsp-profile-01.txt

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Wed, 10 Nov 2004 11:48:26 -0800

Ryan just gave an excellent presentation on the OCSP support for various
protocols: IPSEC/IKEV2, TLS, and Kerberos. The number of attendees from
krb-wg seemed pretty low in this room.  

I would like to bring this work to the attention of our working group.
The use of a lightweight OCSP profile is aimed to reduce the load of
OCSP responders, and minimize the infrastructure requirements for
deployment.

-- Larry

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 10 Nov 2004 14:16:21 -0600

> OCSP responders, and minimize the infrastructure requirements for

But is there anything new there?  I think we were all already on that
page...  :)

Nico
--