Subject: RE: PKINIT 20 comments

From: "Eric Rosenfeld" <[email-masked]>
Date: Mon, 27 Dec 2004 16:56:52 -0700

Scratch this email. My rules resulted in the ID announcement being
placed into a different folder. I've got -22 and will begin reviewing.
Thanks.

-Eric

-----Original Message-----
From: Eric Rosenfeld 
Sent: Monday, December 27, 2004 4:51 PM
To: 'Jeffrey Hutzelman'; Liqiang(Larry) Zhu
Cc: [email-masked]
Subject: RE: PKINIT 20 comments

Can someone provide a status of PKINIT-22? I haven't seen anything on
the WG email list. 

Thanks,
Eric

Eric S. Rosenfeld
Project Director, PacketCable Security
CableLabs
858 Coal Creek Circle
Louisville, CO  80027-9750
Phone: 303-661-9100
Fax: 303-661-9199
Web: www.cablelabs.com
Email: [email-masked]
Direct Phone: 303-661-3841
Direct Fax: 303-664-8195

-----Original Message-----
From: Jeffrey Hutzelman [mailto:[email-masked]] 
Sent: Monday, December 06, 2004 11:00 AM
To: Liqiang(Larry) Zhu
Cc: [email-masked]
Subject: RE: PKINIT 20 comments

On Monday, December 06, 2004 05:33:39 -0800 "Liqiang(Larry) Zhu" 
<[email-masked]> wrote:

> This was a slight delay in publishing the next version. This week we
are
> focusing on verifying the details in the current draft are sufficient
to
> implement. Hopefully we can get the next version out soon.

Um...  One of the biggest requests I heard recently was more for this 
document to be published more frequently.  Let's get -22 submitted now, 
rather than trying to make it perfect.  There is plenty of time to do 
checks on it; in addition to dealing with Love's comments there will be
a 
2-week WGLC period, in which there will probably be more comments.

-- Jeff

---

From: "Eric Rosenfeld" <[email-masked]>
Date: Mon, 27 Dec 2004 16:51:00 -0700

Thanks,
Eric

Eric S. Rosenfeld

-----Original Message-----
From: Jeffrey Hutzelman [mailto:[email-masked]] 
Sent: Monday, December 06, 2004 11:00 AM
To: Liqiang(Larry) Zhu
Cc: [email-masked]
Subject: RE: PKINIT 20 comments

are
to

-- Jeff

---

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Mon, 27 Dec 2004 16:01:37 -0800

-22 was published:

http://www.ietf.org/internet-drafts/draft-ietf-cat-kerberos-pk-init-22.t
xt

I am waiting for owners of existing issues to confirm all known issues
are adequately addressed in -22, I will send out ping message in the
next few days to folks who have not responded.

Since most of folks are probably out of office for holidays at this
point, I believe we should hold on -23 for at least a week or two.

-- larry

-----Original Message-----
From: Eric Rosenfeld [mailto:[email-masked]] 
Sent: Monday, December 27, 2004 3:51 PM
To: Jeffrey Hutzelman; Liqiang(Larry) Zhu
Cc: [email-masked]
Subject: RE: PKINIT 20 comments

Thanks,
Eric

Eric S. Rosenfeld

-----Original Message-----
From: Jeffrey Hutzelman [mailto:[email-masked]]
Sent: Monday, December 06, 2004 11:00 AM
To: Liqiang(Larry) Zhu
Cc: [email-masked]
Subject: RE: PKINIT 20 comments

are
to

-- Jeff