Subject: RE: PKINIT 20 comments

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Mon, 6 Dec 2004 05:33:39 -0800

This was a slight delay in publishing the next version. This week we are
focusing on verifying the details in the current draft are sufficient to
implement. Hopefully we can get the next version out soon.

-- Larry

-----Original Message-----
From: Love [mailto:[email-masked]] 
Sent: Saturday, December 04, 2004 6:34 AM
To: Jeffrey Hutzelman
Cc: Liqiang(Larry) Zhu; Sam Hartman; [email-masked]
Subject: Re: PKINIT 20 comments

Jeffrey Hutzelman <[email-masked]> writes:

> On Wednesday, December 01, 2004 23:56:11 -0800 "Liqiang(Larry) Zhu"
> <[email-masked]> wrote:
>
>> Let's just add the UPN SAN into the referrals draft.
>
> OK.  In which case nothing needs to be done to PKINIT for this, and we

> can consider the ticket closed.
>
> Now we just need to deal with the remaining Love issues, and we can 
> start a last call on PKINIT.

I'm sure there are more issues left, I just stop looking for more when I
got to 20ish issues.

If the authors passes me an updated draft, I'll happily look over it
again.

Love

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 06 Dec 2004 13:00:17 -0500

> implement. Hopefully we can get the next version out soon.

Um...  One of the biggest requests I heard recently was more for this 
document to be published more frequently.  Let's get -22 submitted now, 
rather than trying to make it perfect.  There is plenty of time to do 
checks on it; in addition to dealing with Love's comments there will be a 
2-week WGLC period, in which there will probably be more comments.

-- Jeff