Subject: RE: ticket 839: trustedCertifiers

From: "Paul Leach" <[email-masked]>
Date: Sun, 20 Mar 2005 20:02:15 -0800

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]]
> Sent: Sunday, March 20, 2005 5:51 PM

> 
> >>>>> "Paul" == Paul Leach <[email-masked]> writes:
> 
>     Paul> Are we just quibbling over a SHOULD?  The KDC SHOULD send
>     Paul> back a cert that chains to one of the trustedCertifiers if
>     Paul> it has one?
> 
> I'd agree with this.

[Paul Leach] OK by me, too. I just didn't want it to be a "MUST or
fail".

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Mon, 21 Mar 2005 05:53:22 +0100

> [Paul Leach] OK by me, too. I just didn't want it to be a "MUST or

This is fine, and what I meant when I said hint to Larry. I guess it made
more sense in our discussion.

Love