Subject: PRF results

From: Sam Hartman <[email-masked]>
Date: Fri, 06 May 2005 17:26:45 -0400

Hi.  A few months ago ((December 2004), I posted proposed test vectors
for the AES PRF.

I'd appreciate it if someone (Love) could verify these.  Until this
happens I feel uncomfortable committing code.

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Tue, 10 May 2005 21:59:49 +0200

> happens I feel uncomfortable committing code.

Sorry, forgot about that, I reread my halfdone implementation and...

The TBD value did you use ? Can I get the keys you got from the string2key
function, also in your example you give "default salting" but never give
the realm, there is no realm ?

Love