Subject: RE: What's in a Name?

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Thu, 14 Jul 2005 14:16:09 -0700

if you have the duplicated CA name in separate TrustedCA structure, it
helps to construct a chain alike structure, I think this is better if a
trustedCa structure is self-contained. 

-----Original Message-----
From: Nicolas Williams [mailto:[email-masked]] 
Sent: Thursday, July 14, 2005 2:12 PM
To: Liqiang(Larry) Zhu
Cc: Jeffrey Hutzelman; [email-masked]; [email-masked]
Subject: Re: What's in a Name?

On Thu, Jul 14, 2005 at 01:55:33PM -0700, Liqiang(Larry) Zhu wrote:
> My concern was to avoid duplication information in the same TrustCA
> structure.
> 
> I am fine with the duplicated information in separate TrustedCA in
your
> example.

Really?  Why the difference?

---

From: Nicolas Williams <[email-masked]>
Date: Thu, 14 Jul 2005 16:18:34 -0500

> trustedCa structure is self-contained. 

If you use Trust-CA only for AD-VERIFIED-CAs then you can avoid all that
duplication.  It does mean using a different type for the TD-* cases.