Subject: pk-init DH

From: Love Hörnquist Åstrand <[email-masked]>
Date: Tue, 12 Jul 2005 18:54:51 +0200

* The DH octetstring2key function is missing test vectors.

* If the client sends n_c but the server doesn't support/want to reuse DH
  keys, will it be included in k = octetstring2key(DHSharedSecret | n_c |
  n_k) function ? As I read (the second) 4. in "3.2.3.1 Using
  Diffie-Hellman Key Exchange" I would say it wont be, please clarify.

Love

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 14 Jul 2005 23:32:57 -0400

> * The DH octetstring2key function is missing test vectors.

this is #1064