Subject: RE: FW: I-D ACTION:draft-zhu-kerb-anon-00.txt

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Wed, 19 Oct 2005 14:18:31 -0700

Not in the initial AS_REQ.

-----Original Message-----
From: Nicolas Williams [mailto:[email-masked]] 
Sent: Wednesday, October 19, 2005 2:16 PM
To: Liqiang(Larry) Zhu
Cc: Jeffrey Hutzelman; [email-masked]
Subject: Re: FW: I-D ACTION:draft-zhu-kerb-anon-00.txt

On Wed, Oct 19, 2005 at 02:02:00PM -0700, Liqiang(Larry) Zhu wrote:
> 
> The client needs to know if the KDC understands the request-anonymous
> KDC option, for that reason we need to the anonymous ticket flag. This
> is because RFC4120 compliant KDCs ignore unknown KDC options.

That's what AD-MANDATORY-FOR-KDC is there for :)

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 19 Oct 2005 16:29:39 -0500

> Not in the initial AS_REQ.

Where does RFC4120 say that?