Subject: pkinit introduction

From: Sam Hartman <[email-masked]>
Date: Tue, 15 Nov 2005 14:47:30 -0500

Hi.  Speaking as an individual.

I do not believe that after the wg last call has concluded is an
appropriate time for blocking rewrites of the introduction..  I just
read over the introduction and while I agree it could be improved I
think it is acceptable.

so, I would prefer to ship with the -29 introduction than to argue about a new version.

If the WG has already come to consensus on new text I'm OK with that.

--Sam

---

From: "Jeffrey Hutzelman" <[email-masked]>
Date: 15 Nov 2005 15:05:00 -0600

I'm happy to let people argue about an introduction until the other issues are resolved and the reviews I'm waiting for are in.  If we can come to agreement before then, we'll use whatever the new text is; otherwise we'll keep the existing text.  Note that "issues are resolved" and "come to agreement" are things I will judge, not the editors or Jeff Altman..

Jeff has assured me he will finish his review (including searching for normative requirements in comments) before further work on the introduction.

--Jeff

-----Original Message-----
From: Sam Hartman <[email-masked]>
Date: Tuesday, Nov 15, 2005 1:47 pm
Subject: pkinit introduction

--Sam