Subject: draft-ietf-krb-wg-kerberos-set-passwd-04.txt

From: Wyllys Ingersoll <[email-masked]>
Date: Mon, 07 Nov 2005 13:23:27 -0500

Some brief comments/questions on the latest set-passwd draft:

Section 2.4: (typo)
    The client MUST request mutual authentication and the client MUST
    MUST request the use of sequence numbers.
    ^^^^^

3.2.4: (typo)
       If a principal has keys are awaiting commitment when a new
       set-keys request for that principal s made then the KDC MUST
                                         ^^^^^
       overwrite the deferred keys.

3.2.8 - 3.2.11 - why no operation errors?

3.2.9 'get-print-aliases'?
            ^^^^^^
         - should be "princ", no?

         - why no error codes - what if there are no aliases
         or the server doesn't support them?

3.2.11 get-s2kparams
       The 'preferred-s2kparams' MUST be excluded if the principal's
       string2key parameters satisfy the realm's policy.
                         ^^^^^^^
         [ should that be "DO NOT satisfy? ]

----
-Wyllys Ingersoll

---

From: Clifford Neuman <[email-masked]>
Date: Mon, 07 Nov 2005 13:00:49 -0800

Which room in Jabber will we be using for the working group meeting
today.  There is krbwg and krb-wg.

Cliff

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 07 Nov 2005 14:08:36 -0800

> today.  There is krbwg and krb-wg.

We have consistently used the room name with the dash in it.  The other
has never received any significant amount of traffic.

-- Jeff