Subject: Re: WG Last Call: draft-ietf-krb-wg-tcp-expansion-00.txt

From: Simon Josefsson <[email-masked]>
Date: Thu, 24 Aug 2006 12:12:49 +0200

Hi Jeff,

Any progress on the writeup?  I'd like to understand what the issues
are, to be able to address them.

Thanks,
Simon

Jeffrey Hutzelman <[email-masked]> writes:

> On Friday, July 28, 2006 09:35:30 PM +0200 Simon Josefsson
> <[email-masked]> wrote:
>
>> Perhaps my last e-mail was too verbose, I'll try again:
>>
>> What is the outcome of the WGLC on this document?
>
> If you read the agenda or summary or my slides for the Montreal
> meeting, you know that the WGLC on this document has ended.  It's
> waiting for me to finish my writeup.  In the process of doing that, I
> found some issues which will need to be resolved before this can move
> forward.  I'll explain those just as soon as a I get a chance; just at
> the moment, I'm a little swamped trying to fit a month's worth of work
> into two weeks between IETF and another trip next week.
>
> -- Jeff

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 24 Aug 2006 10:20:27 -0400 (EDT)

> are, to be able to address them.

Sorry; I've been really lame.  I'll finish this up this week.