Subject: Larry Zhu to become krb-wg co-chair

From: Sam Hartman <[email-masked]>
Date: Mon, 19 Mar 2007 08:57:11 -0400

Hi.

I'm pleaed to announce that Larry Zhu has agreed to serve as a
co-chair of the Kerberos working group.

I think Larry will be a great addition to the team.

I'm going to delay formally appointing him until some of his documents
are closer to the IESG, but since they are in last call, that should
not take long.

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 19 Mar 2007 09:26:08 -0400 (EDT)

> are closer to the IESG, but since they are in last call, that should

Congratulations, Larry, and welcome aboard.
I look forward to working more closely with you.

-- Jeff