Subject: [Fwd: Non-member submission from [Matt Crawford <[email-masked]>]]

From: "Douglas E. Engert" <[email-masked]>
Date: Mon, 21 May 2007 10:57:22 -0500

-------- Original Message --------
Subject: BOUNCE [email-masked]:    Non-member submission from [Matt Crawford <[email-masked]>]
Date: Mon, 21 May 2007 08:50:44 -0500 (CDT)
From: [email-masked]
To: [email-masked]

>From [email-masked]  Mon May 21 08:50:44 2007
Date: Mon, 21 May 2007 08:51:07 -0500
From: Matt Crawford <[email-masked]>
Subject: Re: WG Last Call - krb-wg charter update
To: [email-masked]

> This message serves to start a two-week last call on this proposal,  
> which
> will expire on Monday, June 4, 2007 at 17:00 EDT (UTC 2100). Please  
> send
> any and all comments to the Kerberos working group mailing list,
> [email-masked].

Aside from skepticism about the dates on some of the milestones, I'm
satisfied with this charter.

-- 

  Douglas E. Engert  <[email-masked]>
  Argonne National Laboratory
  9700 South Cass Avenue
  Argonne, Illinois  60439
  (630) 252-5444

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 21 May 2007 12:22:57 -0400 (EDT)

> satisfied with this charter.

Well, I basically made those dates up.  They're not necessarily based in
reality, so if you think some of them are wrong that's not surprising.  If
you have suggestions as to what they should be, by all means make them.

-- Jeff