Subject: Kerberos LDAP schema item

From: "Praveenkumar Sahukar" <[email-masked]>
Date: Tue, 22 May 2007 11:34:52 -0600

Hi All,

We (Novell) have published version 1 of the Kerberos schema draft in the kdc-schema mailing list. We are interested in taking this draft forward and I volunteer for the Kerberos LDAP schema work.

Thanks,
Praveen Kumar

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 22 May 2007 14:47:30 -0400

On Tuesday, May 22, 2007 11:34:52 AM -0600 Praveenkumar Sahukar 
<[email-masked]> wrote:

> We (Novell) have published version 1 of the Kerberos schema draft in the
> kdc-schema mailing list. We are interested in taking this draft forward
> and I volunteer for the Kerberos LDAP schema work.

Is this based on Leif's data model work, or was it done independently?
Is it aimed at providing LDAP-based administration of the Kerberos 
database, or at providing a data store backend for a KDC?

-- Jeff