Subject: [Ietf-krb-wg] IETF70 Vancouver: call for agenda items

From: Larry Zhu <[email-masked]>
Date: Wed, 31 Oct 2007 11:47:48 -0700

IETF 70 is coming up, and it is time to start putting together an agenda.

If anyone has specific items they'd like to discuss, now would be a good time to mention them.

--larry
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Ken Raeburn <[email-masked]>
Date: Wed, 31 Oct 2007 20:36:47 -0400

> good time to mention them.

I'd like to try to get the referrals draft wrapped up.  There are a  
couple open issues I sent mail about earlier this month, but no one  
has commented on them.

Ken