Subject: [Ietf-krb-wg] Kerberos WG IETF73 meeting summary

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 20 Nov 2008 14:34:26 -0600

Kerberos Working Group - IETF 73 meeting summary

DECISIONS (to be validated):
- anonymous does _not_ need to specify a standard interface for GSS-API
  initiators to request the use of partially-anonymous credentials.
- Love's ticket extensions document should be adopted

ACTION ITEMS:
- NW finish set-passwd updates
- JH send set-passwd to IESG
- LZ finish review/writeup of GSS-API hash agility
- JH consensus call on requesting partially-anonymous creds in GSS-API
- LZ update anonymous based on consensus call
- JH check status and start WGLC on PkINIT hash agility
- JH start new WGLC on anonymous
- JH start WGLC on IAKERB
- JH/LZ consensus call on adopting ticket extensions
- GR address OTP comments
- JH review starttls status
- JH/LZ start discussion on adopting DHCPv6 option
- JH determine whether preauth needs a new co-author

SESSION SUMMARY:

* Reviewed the status of several documents:
  - ECC for PKINIT has been published as RFC 5349
  - Cross-Realm Problem Statement has been given to the AD
  - Set-Change Password needs one more revision before going to the AD.
  - GSS-API Hash Agility as completed WGLC and is in PROTO review.
  - OTP has finished PROTO review and needs discussion and revision.

* Discussed last calls on several documents:
  - Data Model is currently in second WGLC, to expire on December 5.
  - We discussed the single remaining issue on Anonymous, relating to
    whether to standardize a means for GSS-API initiators to request
    the use of "partially-anonymous" credentials, which name the client
    realm but not the client principal name.  The sense of the room was
    that such an interface did not need to be standardized.
  - We discussed some issues raised by Larry in his review of OTP.

* Discussed whether to adopt Love Hörnquist-Åstrand's ticket extensions
  document.  The sense of the room was to adopt the document.

* Discussed milestones and the status of STARTTLS

* Shoichi Sakane gave an update on his DHCPv6 option document.  We will
  consider whether to update our charter and adopt this document.

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 20 Nov 2008 14:38:37 -0600

> Kerberos Working Group - IETF 73 meeting summary

I have also uploaded a partially-complete DRAFT of the minutes to the IETF 
web site.  Feel free to send me any comments, but realize that they are 
quite incomplete and have a number of holes that should be filled in 
sometime next week.

-- Jeff