Subject: [Ietf-krb-wg] call for agenda: IETF73

From: Larry Zhu <[email-masked]>
Date: Thu, 6 Nov 2008 01:06:36 -0800

If you need face-meeting time for krb-wg in IETF73, please send your request to Jeff and me.

We have uploaded the preliminary agenda at http://www.ietf.org/proceedings/08nov/agenda/krb-wg.txt

Comments are welcome.

--larry

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Simon Josefsson <[email-masked]>
Date: Mon, 17 Nov 2008 11:17:16 +0100

> We have uploaded the preliminary agenda at http://www.ietf.org/proceedings/08nov/agenda/krb-wg.txt

The status (informational vs standards track) of STARTTLS has not been
decided, so I'm asking the chairs to gauge what the consensus is around
the document.

/Simon