Subject: [Ietf-krb-wg] my postion on starttls on vs fast

From: Love Hörnquist Åstrand <[email-masked]>
Date: Tue, 18 Nov 2008 13:20:33 -0800

we should publish both as info and be done with it and move whatever  
rfc to std later when we know where its used or not

I say publish starttls today as info regardless of fast status, and do  
the same to fast.

so if FAST never happens, bump starttls to std

Don't hold back starttls, publish it info and see what happens

Love

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: "Henry B. Hotz" <[email-masked]>
Date: Tue, 18 Nov 2008 15:17:56 -0800

+1

Couldn't tune in to today's meeting.  What's happened in the past gives 
the appearance of political stonewalling, though I don't believe that 
was actually the intent.

If we just publish both as info, then we can let Darwin take its course, 
and we should be better for it.

-- 
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Nicolas Williams <[email-masked]>
Date: Tue, 18 Nov 2008 18:20:54 -0600

+1