Subject: [Ietf-krb-wg] RFC 4757 erratum

From: Luke Howard <[email-masked]>
Date: Sat, 27 Dec 2008 10:42:49 +1100

The key weakening algorithm for exportable keys should set octets 7-15  
to 0xAB, not bytes 7-13, as specified in sections 7.2 and 7.3.

I verified this against Windows 2008.

-- Luke
--
www.padl.com | www.fghr.net

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Larry Zhu <[email-masked]>
Date: Mon, 29 Dec 2008 00:31:36 -0800

Hi Luke,

Please report this per the process described in http://www.rfc-editor.org/draft-rfc-editor-errata-process-02.txt. And please feel free to mention I have confirmed the correctness of your report.

--larry

From: Luke Howard [mailto:[email-masked]]
Sent: Friday, December 26, 2008 3:43 PM
To: Larry Zhu
Cc: [email-masked]
Subject: RFC 4757 erratum

The key weakening algorithm for exportable keys should set octets 7-15 to 0xAB, not bytes 7-13, as specified in sections 7.2 and 7.3.

-- Luke
--
www.padl.com | www.fghr.net<http://www.fghr.net>