Subject: [Ietf-krb-wg] Draft agenda for IETF 74

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 11 Mar 2009 18:03:58 -0400

I have just uploaded a draft version of our meeting agenda for IETF 74; it 
is available at <http://www.ietf.org/proceedings/09mar/agenda/krb-wg.txt>. 
Please send any comments or requests for changes by Sunday evening.

-- Jeff
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Shoichi Sakane <[email-masked]>
Date: Thu, 12 Mar 2009 11:46:30 +0900

Hi Jeff,

Could I have a short time to discuss whether the Kerberos option for DHCPv6 will be added into the WG item ?

===
Shoichi Sakane

On 03/12/2009 07:03 AM, Jeffrey Hutzelman wrote:
> I have just uploaded a draft version of our meeting agenda for IETF 74; 
> it is available at 
> <http://www.ietf.org/proceedings/09mar/agenda/krb-wg.txt>. Please send 
> any comments or requests for changes by Sunday evening.
> 
> -- Jeff

---

From: Sam Hartman <[email-masked]>
Date: Thu, 12 Mar 2009 09:10:03 -0400

I think I'd like to see RFC 3961 come before the preauth framework.
While I really want to see the preauth framework go to last call, we
need to resolve the 3961 issue urgently so that people with impending
release deadlines know what to do.

Also, can I please get you to explicitly call out the finish checksum
as an issue to discuss under the preauth framework?
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 16 Mar 2009 16:43:37 -0400

> I think I'd like to see RFC 3961 come before the preauth framework.

Done.

> as an issue to discuss under the preauth framework?

Also done.