Subject: [Ietf-krb-wg] draft-josefsson-kerberos5-starttls-07.txt

From: Simon Josefsson <[email-masked]>
Date: Fri, 31 Jul 2009 10:19:11 +0200

This updates the document and fixes a few nits.

/Simon

[email-masked] writes:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
> 	Title           : Using Kerberos V5 over the Transport Layer Security (TLS) protocol
> 	Author(s)       : S. Josefsson
> 	Filename        : draft-josefsson-kerberos5-starttls-07.txt
> 	Pages           : 14
> 	Date            : 2009-07-31
>
> This document specify how the Kerberos V5 protocol can be transported
> over the Transport Layer Security (TLS) protocol, to provide
> additional security features.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-josefsson-kerberos5-starttls-07.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Simon Josefsson <[email-masked]>
Date: Fri, 31 Jul 2009 10:29:52 +0200

> This updates the document and fixes a few nits.

Btw, as a reminder, it is not mentioned on the WG homepage.

/Simon