Subject: Re: [Ietf-krb-wg] Request WG adoption of draft-kanno-krbwg-camellia-ccm-01 ----- RE: FW: New Version Notification for draft-kanno-krbwg-camellia-ccm-01

From: "Thomas Hardjono" <[email-masked]>
Date: Fri, 13 Aug 2010 14:05:06 -0400

JHutz, Larry,

Its been a week since I posted my email asking the WG is there
was any objections to the WG adopting the Camellia-CCM draft.

Since we have not seen any objections (and accepting Love's 
request to avoid using the RECOMMENDED and the MUST), could I ask
you as co-chairs to accept this draft formally without further delay.

Once I see your approval email, I will change the name of the draft
and re-submit.

Thanks.

/thomas/

_____________________________

> -----Original Message-----
> From: [email-masked] [mailto:ietf-krb-wg-
> [email-masked]] On Behalf Of Thomas Hardjono
> Sent: Friday, August 06, 2010 9:52 AM
> To: [email-masked]
> Subject: Re: [Ietf-krb-wg] Request WG adoption of draft-kanno-krbwg-
> camellia-ccm-01 ----- RE: FW: New Version Notification for
draft-kanno-
> krbwg-camellia-ccm-01
> 
> 
> Let ask the working group: folks, does anyone have any objections to
> the Kerberos WG adopting as a work item the Camellia-CCM draft?
> (aimed at Standards-Track).
> 
> http://tools.ietf.org/id/draft-kanno-krbwg-camellia-ccm-02.txt
> 
> 
> (ps. I believe the IPR question has been clarified/answered).
> 
> Thanks.
> 
> /thomas/
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:ietf-krb-wg-
> > [email-masked]] On Behalf Of Thomas Hardjono
> > Sent: Wednesday, August 04, 2010 10:10 AM
> > To: Greg Hudson; [email-masked]
> > Cc: [email-masked]
> > Subject: Re: [Ietf-krb-wg] Request WG adoption of
draft-kanno-krbwg-
> > camellia-ccm-01 ----- RE: FW: New Version Notification for
> draft-kanno-
> > krbwg-camellia-ccm-01
> >
> >
> > Here are some previous IETF IPR statements relating to Camellia:
> >
> > OpenPGP (dated 4 July 2007):
> >
http://www.ietf.org/ietf-ftp/IPR/ntt-and-mitsubishi-ipr-camellia.pdf
> >
> > IPsec (dated 25 April 2005):
> > http://www.ietf.org/ietf-ftp/IPR/mitsubishi-ntt-joint-ipr-
> > disclosure.pdf
> >
> >
> >
> > /thomas/
> >
> > __________________________________________
> >
> > > -----Original Message-----
> > > From: [email-masked] [mailto:ietf-krb-wg-
> > > [email-masked]] On Behalf Of Greg Hudson
> > > Sent: Tuesday, August 03, 2010 9:17 PM
> > > To: Henry B. Hotz
> > > Cc: [email-masked]
> > > Subject: Re: [Ietf-krb-wg] Request WG adoption of
> draft-kanno-krbwg-
> > > camellia-ccm-01 ----- RE: FW: New Version Notification for
> > > draft-kanno-
> > > krbwg-camellia-ccm-01
> > >
> > > On Tue, 2010-08-03 at 19:36 -0400, Henry B. Hotz wrote:
> > > > IIRC there was a concern (or maybe an actual pronouncement?)
> that
> > > > the permissions granted for the use of Camellia did not extend
> to
> > > > its use in Kerberos.  Anyone got a pointer to the actual state
> of
> > affairs?
> > >
> > > https://datatracker.ietf.org/ipr/1304/
> > >
> > > contains an IPR statement specifically relating to Kerberos.
> > >
> > >
> > > _______________________________________________
> > > ietf-krb-wg mailing list
> > > [email-masked]
> > > https://lists.anl.gov/mailman/listinfo/ietf-krb-wg
> > _______________________________________________
> > ietf-krb-wg mailing list
> > [email-masked]
> > https://lists.anl.gov/mailman/listinfo/ietf-krb-wg
> 
> _______________________________________________
> ietf-krb-wg mailing list
> [email-masked]
> https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 13 Aug 2010 17:08:59 -0400

> you as co-chairs to accept this draft formally without further delay.

No, it doesn't work that way.  The standard here is not "one week without 
objections"; it is active support and rough consensus.  I haven't seen much 
of the former yet, probably because it hasn't been very long.  I would like 
to see more support for this work, and especially volunteers to review it, 
before proceeding.  I'd also like to see Sam's concerns addressed.  Once 
that happens and I'm satisfied there is enough of a consensus to take on 
this work, I'll ask the IESG to update our charter to include it, and 
_then_ we can adopt it.

In the meantime, of course, you are welcome to discuss the document.  Based 
on the discussion in Anaheim, I'm sure there will be some suggestions.

-- Jeff

---

From: "Thomas Hardjono" <[email-masked]>
Date: Mon, 16 Aug 2010 10:47:46 -0400

> From: Jeffrey Hutzelman [mailto:[email-masked]]
> Sent: Friday, August 13, 2010 5:09 PM
> To: Thomas Hardjono; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: [Ietf-krb-wg] Request WG adoption of draft-kanno-krbwg-
draft-kanno-
> > Its been a week since I posted my email asking the WG is there was
> any
> > objections to the WG adopting the Camellia-CCM draft.
> >
request
> to
> > avoid using the RECOMMENDED and the MUST), could I ask you as
> > co-chairs to accept this draft formally without further delay.
> 
> No, it doesn't work that way.  The standard here is not "one week
> without objections"; 

Apologies, Jeff.  I sent the notice of the draft on July 5th, 
which is about 5 weeks ago now.

I'm ok with waiting some more.

> it is active support and rough consensus.  I
> haven't seen much of the former yet, probably because it hasn't been
> very long.  

I don't expect people to be "excited" about this work :)
It's just a cipher to be used within Kerberos, and just needing
a spec to define how to fit it in within Kerberos.

Thanks.

/thomas/