Subject: Re: [Ietf-krb-wg] orthogonalizing Camellia-CCM issues

From: Luke Howard <[email-masked]>
Date: Thu, 30 Sep 2010 15:23:34 +0200

> * Assign enctype numbers or not? -- I believe there have been no
>  objections to assigning enctype numbers.

Is there any update on enctype assignment? I want to test something that will, erm, only work with positive enctypes ;-)

-- Luke
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Tom Yu <[email-masked]>
Date: Thu, 30 Sep 2010 14:16:30 -0400

> Is there any update on enctype assignment? I want to test something that will, erm, only work with positive enctypes ;-)

Given the procedures in RFC 3961, the numbers will be assigned when
the specification becomes an RFC.  Moving the specification through
the Working Group would accelerate that process.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Luke Howard <[email-masked]>
Date: Thu, 30 Sep 2010 21:49:02 +0200

> the Working Group would accelerate that process.

Happy to help. I realise, duh, I can test with positive enctypes locally.

-- Luke