Subject: [Ietf-krb-wg] increase ticket length limits in RFC4121

From: Larry Zhu <[email-masked]>
Date: Fri, 17 Dec 2010 20:57:09 +0000

While preparing Shawn's GSS-API hash agility document (draft-ietf-krb-wg-gss-cb-hash-agility-05), I came to realize that we already developed a solution to allow a ticket larger than 65k in GSS-API, by adding/registering a new GSS-API extension.

That hopefully is useful for folks trying to allow a larger PAC, although it could just push the same issue elsewhere.

--Larry

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Simo Sorce <[email-masked]>
Date: Fri, 17 Dec 2010 16:03:50 -0500

On Fri, 17 Dec 2010 20:57:09 +0000
Larry Zhu <[email-masked]> wrote:

> While preparing Shawn's GSS-API hash agility document
> (draft-ietf-krb-wg-gss-cb-hash-agility-05), I came to realize that we
> already developed a solution to allow a ticket larger than 65k in
> GSS-API, by adding/registering a new GSS-API extension.
> 
> That hopefully is useful for folks trying to allow a larger PAC,
> although it could just push the same issue elsewhere.

Can you point me to a draft or documentation about that ?

I added text to the recent PAC draft to add such an extension but I will
be happy to drop it or adopt yours if it meets our requirements.

Simo.

-- 
Simo Sorce * Red Hat, Inc * New York
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Simo Sorce <[email-masked]>
Date: Fri, 17 Dec 2010 16:05:22 -0500

On Fri, 17 Dec 2010 16:03:50 -0500
Simo Sorce <[email-masked]> wrote:

> > (draft-ietf-krb-wg-gss-cb-hash-agility-05), I came to realize that
> > we already developed a solution to allow a ticket larger than 65k in
> I added text to the recent PAC draft to add such an extension but I
> will be happy to drop it or adopt yours if it meets our requirements.

Disregard the request, I started actually reading
draft-ietf-krb-wg-gss-cb-hash-agility-05 :-)

Simo.

---

From: Larry Zhu <[email-masked]>
Date: Fri, 17 Dec 2010 21:04:38 +0000

I was able to see the document under tools.ietf.org but did not have luck just now. Here is an external link: 
http://www.watersprings.org/pub/id/draft-ietf-krb-wg-gss-cb-hash-agility-05.txt

-----Original Message-----
From: Simo Sorce [mailto:[email-masked]] 
Sent: Friday, December 17, 2010 1:04 PM
To: Larry Zhu
Cc: [email-masked]
Subject: Re: [Ietf-krb-wg] increase ticket length limits in RFC4121

I added text to the recent PAC draft to add such an extension but I will be happy to drop it or adopt yours if it meets our requirements.

Simo.