Subject: [Ietf-krb-wg] FW: I-D Action:draft-ietf-krb-wg-otp-preauth-16.txt

From: <[email-masked]>
Date: Mon, 7 Mar 2011 07:03:44 -0500

This is a minor update to the OTP pre-auth draft.

The restriction that challenges should be at least eight octets in length has been removed.

--Gareth

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 07 March 2011 11:00
To: [email-masked]
Cc: [email-masked]
Subject: [Ietf-krb-wg] I-D Action:draft-ietf-krb-wg-otp-preauth-16.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Kerberos Working Group of the IETF.

	Title           : OTP Pre-authentication
	Author(s)       : G. Richards
	Filename        : draft-ietf-krb-wg-otp-preauth-16.txt
	Pages           : 40
	Date            : 2011-03-07

The Kerberos protocol provides a framework authenticating a client using the exchange of pre-authentication data.  This document describes the use of this framework to carry out One Time Password
(OTP) authentication.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-krb-wg-otp-preauth-16.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLWtyYi13Zy1vdHAtcHJlYXV0aC0xNi50eHQNCg==
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Tue, 29 Mar 2011 07:30:05 -0400

>>>>>   <[email-masked]> writes:

    > This is a minor update to the OTP pre-auth draft.  The restriction
    > that challenges should be at least eight octets in length has been
    > removed.

It's the chairs' understanding that this document represents WG
consensus and that participants are happy with the changes for challenge
length and separating pin from password.  Please let us know by April 5
if that is not the case.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: <[email-masked]>
Date: Tue, 29 Mar 2011 08:08:00 -0400

I am happy with the changes

---

From: "Henry B. Hotz" <[email-masked]>
Date: Tue, 29 Mar 2011 14:49:56 -0700

I can confirm that I'm satisfied, and the discussion on the list appeared to me to have converged to consensus.

> length and separating pin from password.  Please let us know by April 5

------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]