Subject: [Ietf-krb-wg] Conclusion: ticket extensions

From: Sam Hartman <[email-masked]>
Date: Wed, 4 May 2011 10:02:36 -0400 (EDT)

<hat role=chair>

Folks, I asked whether we still had interest for doing ticket extensions.
I got one yes back from Love and no negative comments.

I'd like to see more support, but based on the long history that lead
to interest in ticket extensions and the lack of opposition, I think we should recommend to our AD that ticket extensions remain in the charter.

I'd appreciate support or disagreement: we need less silence on this
issue.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Nico Williams <[email-masked]>
Date: Wed, 4 May 2011 09:29:02 -0500

> I'd appreciate support or disagreement: we need less silence on this

I do think we will likely need ticket extensions.

Nico
--

---

From: "Henry B. Hotz" <[email-masked]>
Date: Wed, 4 May 2011 10:32:05 -0700

My understanding of them suggests it's a good idea.  Just one of those things that isn't high enough priority to get the needed attention.

I think that translates to "keep in charter" but it'll take a long time to mature.

> I'd appreciate support or disagreement: we need less silence on this

------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]