Subject: Re: [Ietf-krb-wg] Cross realm keying: how shall we proceed?

From: Sam Hartman <[email-masked]>
Date: Mon, 23 May 2011 08:14:54 -0400

>>>>> "Greg" == Greg Hudson <[email-masked]> writes:

    Greg> On Mon, 2011-05-23 at 07:36 -0400, Sam Hartman wrote:
    >> * Prepare and advance a standards-track specification defining a
    >> format for the transport of Kerberos credentials within other
    >> protocols.
    >> 
    >> 
    >> we've had a number of proposals over the years in this space.

Sorry, but I quoted the wrong charter item.
I'll repost.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Mon, 23 May 2011 08:17:30 -0400

Greg points out that I quoted the wrong charter item.
Let's try again:

Folks, the chairs would like to solicit input from the working group on
how we should address the following charter item once the charter is
approved:

* Prepare and advance one or more standards-track specifications
  which define mechanisms for establishing keys and configuration
  information used during authentication between Kerberos realms.

Do we want to run a call for proposals with some sort of time limit in
this space?
Do we want to do something else?

I'd appreciate comments on the general approach over the next week or
so.
This is not a consensus call, just a request for input.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Mon, 23 May 2011 07:36:04 -0400

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 23 May 2011 09:52:33 -0400

__________________________________________

> -----Original Message-----
> From: [email-masked] [mailto:ietf-krb-wg-
> [email-masked]] On Behalf Of Sam Hartman
> Sent: Monday, May 23, 2011 7:36 AM
> To: [email-masked]
> Subject: [Ietf-krb-wg] Cross realm keying: how shall we proceed?
> 
> 
> 

Calling for proposals is a good and fair approach, which perhaps also maximizes the chances of getting good ideas.

/thomas/

---

From: Greg Hudson <[email-masked]>
Date: Mon, 23 May 2011 07:55:53 -0400

> we've had a number of proposals over the years in this space.

I thought the charter item was created to cover
draft-yount-krb-cred-clear-text-01, and had assumed we would just
last-call that document and be done with it.