Subject: [Ietf-krb-wg] I-D Action: draft-ietf-krb-wg-otp-preauth-21.txt

From: [email-masked]
Date: Wed, 23 Nov 2011 07:39:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Kerberos Working Group of the IETF.

	Title           : OTP Pre-authentication
	Author(s)       : Gareth Richards
	Filename        : draft-ietf-krb-wg-otp-preauth-21.txt
	Pages           : 43
	Date            : 2011-11-23

   The Kerberos protocol provides a framework authenticating a client
   using the exchange of pre-authentication data.  This document
   describes the use of this framework to carry out One Time Password
   (OTP) authentication.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-krb-wg-otp-preauth-21.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-krb-wg-otp-preauth-21.txt

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 23 Nov 2011 22:34:13 +0000

Folks,

Do we think that should clear all discusses? If so, I'll
ping Pete and see if he agrees.

Thanks,
S.

---

From: Sam Hartman <[email-masked]>
Date: Mon, 28 Nov 2011 12:00:23 -0500

>>>>> "Stephen" == Stephen Farrell <[email-masked]> writes:

    Stephen> Folks,

    Stephen> Do we think that should clear all discusses? If so, I'll
    Stephen> ping Pete and see if he agrees.

Yes.  I believe that represents our consensus and should address the
changes.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 28 Nov 2011 17:03:41 +0000

On 11/28/2011 05:00 PM, Sam Hartman wrote:
>>>>>> "Stephen" == Stephen Farrell<[email-masked]>  writes:
>
>      Stephen>  Folks,
>

Thanks. I've pinged the apps ADs to take a look. Might be a few
days given the US holidays and the fairly full IESG telechat
this week...

If we've heard nothing by mid of next week, please remind me and
I'll send a bigger ping:-)

Cheers,
S.