Subject: Re: [Ietf-krb-wg] Moving forward with PAD draft (Holding a "virtual" WG meeting)

From: Simo Sorce <[email-masked]>
Date: Fri, 09 Dec 2011 11:51:32 -0500

On Tue, 2011-11-22 at 18:35 +0000, Thomas Hardjono wrote:
> Sam, Jeff,
> 
> Since we did not have much discussion about the Generalized PAD draft
> at the last IETF, would it be of interest to the Kerberos WG to have
> "Virtual" WG meeting (telecon) to discuss the PAD draft (eg. say in
> early January).
> 
> I can set-up a Webex session if needed.

Sorry for the late reply,
I think it would be a good idea.

Simo.

-- 
Simo Sorce * Red Hat, Inc * New York

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Fri, 09 Dec 2011 15:19:44 -0500

I also think a virtual meeting would be a good idea.
I'll ask what the notification requirements are.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Leif Johansson <[email-masked]>
Date: Sun, 11 Dec 2011 12:43:05 +0100

+1 do we doodle for times or what?

---

From: Thomas Hardjono <[email-masked]>
Date: Tue, 13 Dec 2011 16:27:24 +0000

Perhaps 11AM-East works better for folks in Europe (4PM) and West Coast (8AM-PST)

Thoughts?

/thomas/

__________________________________________

> -----Original Message-----
> From: [email-masked] [mailto:ietf-krb-wg-
> [email-masked]] On Behalf Of Leif Johansson
> Sent: Sunday, December 11, 2011 6:43 AM
> To: Sam Hartman
> Cc: krb-wg mailing list ([email-masked]); Simo Sorce;
> [email-masked]
> Subject: Re: [Ietf-krb-wg] Moving forward with PAD draft (Holding a
> "virtual" WG meeting)
>