Subject: Re: [Ietf-krb-wg] IPR Disclosure: Stephen Farrell's Statement about IPR related to draft-ietf-krb-wg-camellia-cts-01 belonging to Nippon Telegraph and Telephone Company and Mitsubishi Electric Corporation

From: Stephen Farrell <[email-masked]>
Date: Wed, 12 Sep 2012 18:46:01 +0100

Just in case someone's worried. This was just to link the
existing disclosure to the draft for IETF LC. Bit clunky
as a way to do it, but there ya go.

S.

On 09/12/2012 06:39 PM, IETF Secretariat wrote:
> 
> Dear Greg Hudson:
> 
>  An IPR disclosure that pertains to your Internet-Draft entitled "Camellia
> Encryption for Kerberos 5" (draft-ietf-krb-wg-camellia-cts) was submitted to the
> IETF Secretariat on 2012-09-12 and has been posted on the "IETF Page of
> Intellectual Property Rights Disclosures"
> (https://datatracker.ietf.org/ipr/1880/). The title of the IPR disclosure is
> "Stephen Farrell's Statement about IPR related to draft-ietf-krb-wg-camellia-
> cts-01 belonging to Nippon Telegraph and Telephone Company and Mitsubishi
> Electric Corporation."");
> 
> The IETF Secretariat
> 
> 
> 
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: IETF Secretariat <[email-masked]>
Date: Wed, 12 Sep 2012 10:39:08 -0700

Dear Greg Hudson:

The IETF Secretariat