Subject: [Ietf-krb-wg] I-D Action: draft-sakane-dhc-dhcpv6-kdc-option-18.txt

From: [email-masked]
Date: Thu, 13 Sep 2012 16:29:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Kerberos Working Group of the IETF.

	Title           : Kerberos Options for DHCPv6
	Author(s)       : Shoichi Sakane
                          Masahiro Ishiyama
	Filename        : draft-sakane-dhc-dhcpv6-kdc-option-18.txt
	Pages           : 16
	Date            : 2012-09-13

Abstract:
   This document defines four new options for the Dynamic Host
   Configuration Protocol for IPv6 (DHCPv6).  These options are used to
   carry coniguration information for Kerberos.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-sakane-dhc-dhcpv6-kdc-option

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-sakane-dhc-dhcpv6-kdc-option-18

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-sakane-dhc-dhcpv6-kdc-option-18

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: t.p. <[email-masked]>
Date: Fri, 14 Sep 2012 12:43:28 +0100

Two thoughts for the RFC Editor in this version

Adrian's new Abstract would ' carry coniguration information '; perhaps
configuration.

s.3
'These options except of the Kerberos KDC Option '
perhaps
'These options except for the Kerberos KDC Option '

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, September 14, 2012 12:29 AM
Subject: [Ietf-krb-wg] I-D Action:
draft-sakane-dhc-dhcpv6-kdc-option-18.txt

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Sep 2012 13:43:23 +0100

Thanks Shoichi and Tom,

I've added those tweaks as an RFC editor note and
sent the approval mail. The announcement should
pop out in due course,

Cheers,
S.