Subject: RE:Your-2014 Medicare-Open Enrollment-Information - [email-masked]

From: "Your Open Enrollment Details" <[email-masked]>
Date: Thu, 20 Nov 2014 16:18:58 -0700

Open Enrollment Updates

RE:Your-Medicare 2014-Open-Enrollment Info

ATTN: The 2014 Medicare Open Enrollment Period is NOW HERE! Be sure that you do not miss the 2014 Deadline!

Based upon the most recent updates to this year's healthcare programs, is it vital that you do not allow the open enrollment deadline for 2014 to pass you by.

Visit here right now & fill in your local-area zipcode to check your 2014 open enrollment-access information

---

From: "Your Open Enrollment Details" <[email-masked]>
Date: Thu, 20 Nov 2014 16:20:53 -0700

Open Enrollment Updates

---

From: "2014 Open Enrollment" <[email-masked]>
Date: Fri, 21 Nov 2014 10:32:28 -0700

Open Enrollment Updates

RE:Your-Medicare 2014 Open-Enrollment Info

Alert: The 2014 Medicare Open Enrollment Period is Right Now! Be sure not to miss out on the 2014 Deadline!

Based upon the most recent updates to this year's healthcare programs, it is extremely important that you do not let the open enrollment deadline for 2014 pass you by.

Go here right now and enter your zipcode to see your 2014 open enrollment access info