Subject: RE: Your-Medicare 2014-Open-Enrollment Information: [email-masked]

From: "Fall Open Enrollment Info" <[email-masked]>
Date: Wed, 05 Nov 2014 16:13:12 -0700

**********************************************************.
RE:Your-Medicare 2014-Open Enrollment Information.
**********************************************************.
New Member Enrollment #12179684538.
**********************************************************.
November 5th, 2014.
**********************************************************.

[email-masked], 

Alert: The 2014 Medicare-Open Enrollment-Period is NOW! You need to make sure you do not miss the 2014 Deadline!

Because of the newest updates to this year's healthcare-programs, it is vital that you make sure not to let the 2014 open-enrollment deadline pass-you-by.

The available plans for this year will be providing many more of the specialized services and benefits that customers require than most of the typical plans will.

Visit here right now & enter your zip-code to see your 2014 open-enrollment access info: http://visit.autumn-new-deadlineinfo.link

:::: : ::: : : ::: : :: : :
Visit here right now to halt this emailad-membership: http://ending.autumn-new-deadlineinfo.link
PO Box # 1O5603
Atlanta, G.A. 
ZIPCODE:30348-5603
. .. .. 23412179684_020320995162.434512179684_30450ea8fb916c2641628ec5d552e8c25c7c

---

From: MedicareOpenEnrollment <[email-masked]>
Date: Mon, 17 Nov 2014 11:18:50 -0700

Notification No.18178160

Date: 11/17/2014

Expiration: 12/17/2014

Open Enrollment Details

Re:Your-Medicare 2014-Open Enrollment-Info

ALERT: The 2014 Medicare-Open Enrollment-Period is HERE NOW! Please do not miss the 2014 Deadline!

Due to the newest updates to this year's healthcare-programs, it is integral that you do not allow
the open-enrollment deadline for 2014 to pass you-by.

The currently-available plans for this year are going to provide many more of the specialized services & benefits
that customers are in need of than most of the typical plans can.

Visit here today and type in your zipcode to see your 2014 open-enrollment access info

Providers:

-Aetna

-AARP

-Blue Cross

-Cigna

-Humana

-Unicare

----------------------------------------

End of Notice #18178160

Date: 11/17/2014