Subject: Re: Advance payment

From: Carolferrari <[email-masked]>
Date: 20 Sep 2018 08:21:45 -0700

Dear Colleagues,

Apologies for the delayed payment.
Today we have arranged your payment as instructed to your designated
bank account.
Please refer to attached file

for details of transfer copy.

Kindly confirm receipt of funds by return mail to enable us update our
records.

Thx n best rgds,

kazi md. harunur rashid

Director of AEx Shipping Ltd.
Director of Maple Consolidations Ltd.

V.I.P Tower (11th Floor),
51/1, Inner Circular Road,
Naya Paltan Dhaka-1000
Bangladesh.
Mobile :‪88-01973-147888‬/01745-089487
Tel: ‪88-02-9352604‬, ‪9331159,9361903,9331736‬.

---

From: Carolferrari <[email-masked]>
Date: 24 Sep 2018 20:56:59 -0700

Dear Colleagues,

Thx n best rgds,

kazi md. harunur rashid