Subject: AW: [L2CP] Proposed BOF Agenda

From: "Haag, T" <[email-masked]>
Date: Fri, 3 Feb 2006 15:56:44 +0100

Woj,

So far I'm fine with your proposal.

Reagrds

Thomas Haag

Project Manager and Consultant 
Broadband-Access & -Transport; Local Loop Spectrum Management

T-Systems Enterprise Services GmbH
Technology Center
Engineering Networks, Products & Services

Address: Deutsche Telekom Allee 7, 64295 Darmstadt
Phone: +49 6151/937- 53 47
Fax: +49 6151/937- 30 47
E-Mail: [email-masked]
Internet: http://www.t-systems.com

-----Ursprüngliche Nachricht-----
Von: Wojciech Dec (wdec) [mailto:[email-masked]] 
Gesendet: Freitag, 3. Februar 2006 15:22
An: [email-masked]
Betreff: [L2CP] Proposed BOF Agenda
Wichtigkeit: Hoch

Hi, 
I've put together a draft BoF agenda for the upcoming IETF meeting. 
This BoF is not yet scheduled, and requires an agenda to do so. 
I'd appreciate any feedback ASAP.

---------

DESCRIPTION

There is significant interest in the use of an IP based Layer 2 device
Control Protocol to manage and configure service provider access network
equipment. This BOF will present a summary of the problem areas and
requirements as identified by discussions in the DSL Forum. A set of
protocol solution proposals based on modifications and extensions to the
GSMPv3 protocol and items for future work will also be presented. Based
on the discussion, we will determine whether we should form an IETF WG
covering this topic.

The proposed agenda for a 1hr BOF is as follows:

1. Introduction/agenda tweaking (Chairs - 5 min)
2. Problem description (TBD - 15 min)
 - Topology discovery
 - Line configuration
 - OAM
3. Overview of proposed protocol solution (TBD - 15 min)
 - Currently proposed GSMP protocol extensions
 - Current status of implementation
 - Issues
 - Proposed work items
4. Discussion and Focus (25 min)
 - Interest in WG Formation 

READING LIST

Related Internet-Drafts:

GSMP extensions for layer2 control            
http://www.ietf.org/internet-drafts/draft-wadhwa-gsmp-l2control-configur
ation-00.txt

General Switch Management Protocol v3 - RFC3292
http://www.ietf.org/rfc/rfc3292.txt?number=3292

General Switch Management Protocol (GSMP) Packet Encapsulations for
Asynchronous Transfer Mode (ATM), Ethernet and Transmission Control
Protocol (TCP) - RFC3293
http://www.ietf.org/rfc/rfc3293.txt?number=3293
 
Layer 2 Control Protocol use-cases (DSL Forum work in progress)
PD21 - Liaised to the IETF by the DSL Forum on December 8th, 2005.
dsl2005.052.doc.

--
to subscribe to the L2CP discussion list please visit
https://www1.ietf.org/mailman/listinfo/l2cp 
L2CP Discussion archive:
http://www1.ietf.org/mail-archive/web/l2cp/current/index.html
GSMP discussion archive:
http://www1.ietf.org/mail-archive/web/gsmp/current/index.html

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Wojciech Dec \(wdec\)" <[email-masked]>
Date: Fri, 3 Feb 2006 21:26:49 +0100

Revised following Avri's comments. I'm simplifying adding the reference
to the old GSMP WG charter and output. I'm fairly convinced some of the
rfc have little applicability to the intended L2C scenarios, but
nevertheless may be useful for setting a background of the past GSMP
work.

-Woj.

---------

DESCRIPTION

1. Introduction/agenda tweaking (Chairs - 5 min) 2. Problem description
(TBD - 15 min)
 - Topology discovery
 - Line configuration
 - OAM

READING LIST and BACKGROUND REFERENCES

Related Internet-Drafts:

General Switch Management Protocol documents:

Draft GSMPv3 Base Specification
http://www.ietf.org/internet-drafts/draft-ietf-gsmp-v3-base-spec-07.txt

Other document listed under the GSMP work group charter
http://www.ietf.org/html.charters/OLD/gsmp-charter.html

DSL Forum documents:

--
To subscribe to the L2CP discussion list please visit
https://www1.ietf.org/mailman/listinfo/l2cp
L2CP Discussion archive:
http://www1.ietf.org/mail-archive/web/l2cp/current/index.html
GSMP discussion archive:
http://www1.ietf.org/mail-archive/web/gsmp/current/index.html

---

From: "Wojciech Dec \(wdec\)" <[email-masked]>
Date: Wed, 22 Feb 2006 11:27:14 +0100

Hi All,

here's an updated agenda for the BoF to be held on THURSDAY, March 23,
2006

I have received a handful of mails asking for moving the BoF to an
earlier date in the week, and have duly asked them the IETF secretariat
for the possibility to re-schedule. Based on initial feedback, this is
rather unlikely, however let's see when the final agenda is published.

Rgds,
Woj.

---------

DESCRIPTION

1. Introduction/agenda tweaking (Chair - 5 min) 2. Problem description
(T. Haag, DT - 15 min)
 - Topology discovery
 - Line configuration
 - OAM
 - Multicast
 - History
3. Overview of proposed protocol solution (TBD - 15 min)
 - Currently proposed GSMP protocol extensions
 - Current status of implementation
 - Issues
4. Proposed work items (Chair - 5 min)
 - Framework and requirements document
 - Solution document (extensions)
 - MIBs
5. Discussion and Focus (20 min)
 - Interest in WG Formation 

Related Internet-Drafts:

DSL Forum documents: