Subject: RE: arp mediation draft

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 24 Sep 2004 16:05:22 -0400

I sent the following message on Sept 4 to L2VPN group.
I guess the next step would be to re-submit the 
lastest draft-shah as draft-ietf-l2vpn-arp-mediation-00.txt??

/himanshu

"Since there is no objection from the email list on 
draft-shah-l2vpn-arp-mediation-01.txt, the authors request to 
republish this draft as draft-ietf-l2vpn-arp-mediation-01.txt,
a l2vpn WG document.
 
thanks,
himanshu"

> -----Original Message-----
> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: Friday, September 24, 2004 3:15 PM
> To: Rick Wilder; Loa Andersson; Vach Kompella
> Cc: [email-masked]
> Subject: Re: arp mediation draft
> 
> 
> Rick, Vach, and Loa,
> 
> Are we finally ready to accept ARP mediation as a WG 
> document?  I haven't 
> seen any official pronouncements one way or the other since San Diego.
> 
> Thanks,
> Andy
> 
> -------
> 
> At 8/12/2004 07:39 AM -0700, Rick Wilder wrote:
> 
> 
> >Following the recent update to the WG charter,
> >draft-shah-l2vpn-arp-mediation-01.txt is clearly in scope for
> >the L2VPN working group, and was proposed as a WG document 
> at the L2VPN 
> >session
> >in San Diego.
> >
> >Among those present there was strong support for accepting this as a
> >WG document. In order to provide a opportunity for feedback 
> from those
> >not present at San Diego, we will now start a 2-week 
> discussion period
> >prior to finalizing a decision on re-classifying this document.
> >
> >Rick, Vach, and Loa
> 
>

---

From: Rick Wilder <[email-masked]>
Date: Fri, 24 Sep 2004 13:48:07 -0700 (PDT)

Himanshu,

The request has already gone to [email-masked]. I'll ask for a status.

Rick