Subject: WG last call for L2VPN drafts

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Thu, 15 Feb 2007 10:19:23 -0800

Shane,

The following two IETF drafts have been updated for quite sometime and
they are ready for the WG last call. Would you please initiate the last
call for these two drafts.

draft-ietf-l2vpn-oam-req-frmk-07.txt
draft-ietf-l2vpn-vpls-bridge-interop-01.txt

Thanks,
Ali & Dinesh

---

From: Shane Amante <[email-masked]>
Date: Thu, 15 Feb 2007 20:43:00 -0700

Hi Ali,

I have not had an opportunity to (re-)review the changes to draft- 
ietf-l2vpn-oam-req-frmk-07, yet.  I'd like the opportunity to do so  
before issuing another WG Last Call.

However, I will issue a WG Last Call for draft-ietf-l2vpn-vpls-bridge- 
interop-01 right now.  Thanks for the reminder.

-shane

---

From: "Simon Delord" <[email-masked]>
Date: Wed, 21 Feb 2007 09:29:53 +1100

Hi Shane,

Can you please provide an update on the following document:
draft-ietf-l2vpn-oam-req-frmk-07 ?

As par of the co-authors, I'd like to know what is the
plan regarding the updated document which has been
in the works for such a long time and has undergone extensive reviews.

I am really interested in seeing the draft through as we have invested lot
of time
in bringing the draft to the current maturity.

Regards,

         Simon

---

From: Shane Amante <[email-masked]>
Date: Tue, 20 Feb 2007 20:35:56 -0700

Ali, et. al,

I looked through the archives, but I don't see a reply to my message  
from 23 July 2006:
http://www1.ietf.org/mail-archive/web/l2vpn/current/msg01268.html

If it was missed, can you please point me to it?  If not, can you let  
me know your response?

Thanks,

-shane

On Feb 20, 2007, at 3:29 PM, Simon Delord wrote:
> I am really interested in seeing the draft through as we have  
> invested lot of time
> 2007/2/16, Shane Amante <[email-masked]>: Hi Ali,
>

---

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Wed, 21 Feb 2007 01:08:22 -0800

Hi Shane,

Since your response was sent about a month after my response, I must
have lost track of it and forgot to respond to it. Sorry for that. I
went over your comments and I have tried to address all of them. I will
send another email separately regarding my response to your July/06
comments. Frankly, after going over your comments, I didn't see any
contentious issues. And given that we have address most of your comments
in several rounds of edits and the remaining comments are of the nature
of providing further clarifications in the text (refer to my response
please), I was thinking if you can issue the WG last call and then I
will incorporate these changes as part of the final edit for the last
call. 

Regards,
Ali    

> -----Original Message-----
> From: Shane Amante [mailto:[email-masked]] 
> Sent: Tuesday, February 20, 2007 7:36 PM
> To: Simon Delord
> Cc: Ali Sajassi (sajassi); [email-masked]; Vach Kompella
> Subject: Re: WG last call for L2VPN drafts
> 
> Ali, et. al,
> 
> I looked through the archives, but I don't see a reply to my 
> message from 23 July 2006:
> If it was missed, can you please point me to it?  If not, can 
> you let me know your response?
> 
> Thanks,
> 
> -shane
> 
> 
> 
> > As par of the co-authors, I'd like to know what is the plan 
> regarding 
> > the updated document which has been in the works for such a 
> long time 
> > and has undergone extensive reviews.
> >
> > I am really interested in seeing the draft through as we 
> have invested 
> > lot of time in bringing the draft to the current maturity.
> >
> > Regards,
> >
> >          Simon
> >
> > > they are ready for the WG last call. Would you please 
> initiate the 
> > > last call for these two drafts.
> > >

---

From: Shane Amante <[email-masked]>
Date: Wed, 21 Feb 2007 19:54:16 -0700

Ali,

> will incorporate these changes as part of the final edit for the last

It does appear we are closer to reaching consensus.  However, I don't  
want to issue a Last Call, until everyone can at least see the  
proposed changes you are going to make.  Although you may consider  
them minor, I disagree and believe them to still be significant.  How  
about if you send proposed text to the list to address those  
comments?  Once we agree to that, you can incorporate those comments  
into a new version, quickly submit it and we'll issue a Last Call on it?

-shane

---

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Thu, 22 Feb 2007 08:33:15 -0800

Shane,

I will be in meetings all day, I will send the proposed changes for the
remaining comments tonight or tomorrow.

-Ali 

> Sent: Wednesday, February 21, 2007 6:54 PM
> To: Ali Sajassi (sajassi)
> Cc: Simon Delord; [email-masked]; Vach Kompella
> > went over your comments and I have tried to address all of them. I 
> > will send another email separately regarding my response to your 
> > July/06 comments. Frankly, after going over your comments, I didn't 
> > see any contentious issues. And given that we have address most of 
> > your comments in several rounds of edits and the remaining comments 
> > are of the nature of providing further clarifications in the text 
> > (refer to my response please), I was thinking if you can 
> issue the WG 
> > last call and then I will incorporate these changes as part of the 
> > final edit for the last call.
> 
> It does appear we are closer to reaching consensus.  However, 
> I don't want to issue a Last Call, until everyone can at 
> least see the proposed changes you are going to make.  
> Although you may consider them minor, I disagree and believe 
> them to still be significant.  How about if you send proposed 
> text to the list to address those comments?  Once we agree to 
> that, you can incorporate those comments into a new version, 
> quickly submit it and we'll issue a Last Call on it?
> 
> -shane
> 
> 
> 
> 
> >
> > Regards,
> > Ali
> >
> >