Subject: Re: L2vpn Digest, Vol 75, Issue 1

From: Jiang Yuanlong <[email-masked]>
Date: Mon, 09 Aug 2010 12:07:21 +0800

Hi Sunil,

Not sure what you mean "pwe3 peer", if you mean p2p PW peer, then you could 
not configure the same PWid for both a VPLS and a p2p PW.
As in a VPLS, the PWid has the global significance across all PEs involved 
in the VPLS instance.

Regards
Yuanlong

> Date: Fri, 6 Aug 2010 18:18:43 -0700
> From: "Sunil C Gutlapalli" <[email-masked]>
> Subject: Label mapping for pwe3 and vpls
> To: <[email-masked]>
> Message-ID: <E8351A6AD1E84DF3806AB4DB9D98B1DB@sunilcgx620>
> Content-Type: text/plain; charset="us-ascii"
>
> Hi
>
>
>
> How do we know if the label mapping message received is from pwe3 or vpls?
>
>
>
> If I configure pwe3 on one PE and vpls on another PE with same id, how 
> pwe3
> or vpls know if the label mapping message is coming from vpls peer or pwe3
> peer?
>
>
>
> Sunil
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: 
> <http://www.ietf.org/mail-archive/web/l2vpn/attachments/20100806/42b2482a/attachment.htm>
>

---

From: ibtisam jamal <[email-masked]>
Date: Tue, 10 Aug 2010 12:46:17 +0300

Hi,

We are an ISP.We have configured VPLS for one of our clients and we
charge our client for every new client he adds to his network .

The only way we can do this is by adding MAC-address filters so that
he gives us the MAC address we add it to our filter so that anyother
MAC addresses coming through this MAC address is going to be allowed.

Unfortunately i need someone to help me do this our routers are
juniper m10i and the VPLS is inside a logical router .

Please assis me with the configurations or advice on another way to
control our client without the client stealing from us.

regards,

---

From: Jiang Yuanlong <[email-masked]>
Date: Tue, 10 Aug 2010 20:42:32 +0800

Hi Ibtisam,

I changed the title to reflect the content of the mail.

I am not an expert in juniper m10i, some pieces of configuration codes are 
adapted for your information from the web page: 
http://www.juniper.net/techpubs/software/junos/junos82/swconfig82-vpns/download/swconfig82-vpns.pdf

[edit firewall family vpls]
filter filter-name {
     interface-specific;
     term term-name {
          from {
           source-mac-address xx;
           source-mac-address yy;
         }
         then accept;
     }
}
Note: please verify it before using it in your network.

BTW, a client may use a gateway to hide all the client MAC addresses in his 
network, thus make MAC filtering futile:)
Furthermore, adding a new client (a new MAC address) in a deployed site 
seemed to me a trivial thing compared with adding a new site in a VPLS 
instance. Why not just use bandwidth limitation? it will make our life 
simpler:)

Cheers
Yuanlong

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 10 Aug 2010 15:49:18 +0300

Hi all,
I apologize in advance, bit discussion of configuration of specific equipment
Not a suitable topic for this list.

Regards,
     Sasha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jiang Yuanlong
Sent: Tuesday, August 10, 2010 3:43 PM
To: ibtisam jamal
Cc: [email-masked]; "Sunil C Gutlapalli"
Subject: Re: VPLS configuration

Hi Ibtisam,

Cheers
Yuanlong