Subject: I-D Action: draft-ietf-l2vpn-etree-reqt-02.txt

From: [email-masked]
Date: Sat, 06 Oct 2012 18:29:51 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Layer 2 Virtual Private Networks Working Group of the IETF.

	Title           : Requirements for MEF E-Tree Support in L2VPN
	Author(s)       : Simon Delord
                          Frederic Jounay
                          Lu Huang
                          Zhihua Liu
                          Manuel Paul
                          Ruediger Kunze
                          Nick Del Regno
                          Josh Rogers
	Filename        : draft-ietf-l2vpn-etree-reqt-02.txt
	Pages           : 14
	Date            : 2012-10-06

Abstract:
   This document provides functional requirements for Metro Ethernet
   Forum (MEF) Ethernet Tree (E-Tree) support in L2VPN. It is intended
   that potential solutions will use these requirements as guidelines.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-l2vpn-etree-reqt

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-l2vpn-etree-reqt-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Raymond Key <[email-masked]>
Date: Sun, 7 Oct 2012 12:46:24 +1030

Hi L2VPN working group, I have updated the captioned draft.  The document is now referring to L2VPN rather than specific to VPLS, so that it can be used as guideline for both VPLS and E-VPN. Please review and feedback on the mailing list. Thanks,Raymond Key > From: [email-masked]
> To: [email-masked]
> Subject: I-D Action: draft-ietf-l2vpn-etree-reqt-02.txt
> Date: Sat, 6 Oct 2012 18:29:51 -0700
> CC: [email-masked]
> 
>

---

From: Lucy yong <[email-masked]>
Date: Mon, 8 Oct 2012 21:57:52 +0000

Raymond,

IMO:  E-VPN provides a l2 VPN service, but it does not only emulate an Ethernet LAN or VLAN across a PSN. E-VPN can provide some features that LAN or VLAN can not achieve today. For example, the ability to construct different topologies in one E-VPN instance.

Having said that, EVPN is very similarity to L3 VPN, but is at L2 basis.

Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Raymond Key
Sent: Saturday, October 06, 2012 9:16 PM
To: [email-masked]
Subject: draft-ietf-l2vpn-etree-reqt-02

Hi L2VPN working group,

I have updated the captioned draft.  The document is now referring to L2VPN rather than specific to VPLS, so that it can be used as guideline for both VPLS and E-VPN. Please review and feedback on the mailing list.

Thanks,
Raymond Key

> From: [email-masked]

---

From: Raymond Key <[email-masked]>
Date: Tue, 9 Oct 2012 23:56:50 +1100

Thanks Lucy.As this draft is not intended to define E-VPN, I simply use the wording in the working group charter to describe E-VPN in section 2.2. Hope this serve the purpose.Raymond
 From: [email-masked]
To: [email-masked]; [email-masked]
Subject: Comment on  draft-ietf-l2vpn-etree-reqt-02
Date: Mon, 8 Oct 2012 21:57:52 +0000

Raymond,
 
IMO:  E-VPN provides a l2 VPN service, but it does not only emulate an Ethernet LAN or VLAN across a PSN. E-VPN can provide some features that LAN or VLAN can
 not achieve today. For example, the ability to construct different topologies in one E-VPN instance.

Lucy

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Raymond Key

To: [email-masked]

 

Hi L2VPN working group,

Thanks,

Raymond Key

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 9 Oct 2012 19:03:37 +0000

Raymond,

Thanks for updating the draft. May I suggest the following minor changes:

Abstract:
From:  "This document provides functional requirements for Metro Ethernet Forum (MEF) Ethernet Tree (E-Tree) support in L2VPN."
To:  "This document provides functional requirements for Metro Ethernet Forum (MEF) Ethernet Tree (E-Tree) support in multipoint L2VPN solutions (referred to as simply L2VPN)."

Introduction, 1st para: same change as in Abstract

The reason for adding the keyword "multipoint" is to differentiate VPLS and E-VPN solutions from VPWS solution. All three of them are L2VPN solutions but E-TREE requirements applies to the former two.

Cheers,
Ali

From: Raymond Key <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 9, 2012 5:56 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Comment on draft-ietf-l2vpn-etree-reqt-02

Thanks Lucy.
As this draft is not intended to define E-VPN, I simply use the wording in the working group charter to describe E-VPN in section 2.2. Hope this serve the purpose.
Raymond

________________________________
From: [email-masked]<mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Comment on draft-ietf-l2vpn-etree-reqt-02
Date: Mon, 8 Oct 2012 21:57:52 +0000

Raymond,

Lucy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Raymond Key
Sent: Saturday, October 06, 2012 9:16 PM
To: [email-masked]<mailto:[email-masked]>
Subject: draft-ietf-l2vpn-etree-reqt-02

Hi L2VPN working group,

Thanks,
Raymond Key

> From: [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>
> CC: [email-masked]<mailto:[email-masked]>
>
>

---

From: Raymond Key <[email-masked]>
Date: Wed, 10 Oct 2012 13:07:39 +1100

Hi Ali,
Good suggestion. I will make the change in next version.
Thanks,
Raymond

From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: Comment on  draft-ietf-l2vpn-etree-reqt-02
Date: Tue, 9 Oct 2012 19:03:37 +0000

Raymond,

Abstract:
From:  "This document provides functional requirements for Metro Ethernet
Forum (MEF) Ethernet Tree (E-Tree) support in L2VPN."
To:  "This document provides functional requirements for Metro Ethernet
Forum (MEF) Ethernet Tree (E-Tree) support in multipoint L2VPN solutions (referred to as simply L2VPN)."

Cheers,
Ali

From: Raymond Key <[email-masked]>

To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>

Thanks Lucy.

Raymond

To: [email-masked]; 
[email-masked]

Raymond,
 
IMO:  E-VPN provides a l2 VPN service, but it does not only emulate an Ethernet LAN or VLAN across a PSN. E-VPN can provide some features that
 LAN or VLAN can not achieve today. For example, the ability to construct different topologies in one E-VPN instance.

Lucy

From:
[email-masked] [mailto:[email-masked]]
On Behalf Of Raymond Key

To: [email-masked]

 

Hi L2VPN working group,

Thanks,

Raymond Key

---

From: Raymond Key <[email-masked]>
Date: Sun, 14 Oct 2012 12:03:40 +1100

Hi L2VPN working group,Following Ali's feedback, I have updated the draft to 03-version.http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03Thanks,Raymond Key 
From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: Comment on  draft-ietf-l2vpn-etree-reqt-02
Date: Tue, 9 Oct 2012 19:03:37 +0000

Raymond,

Abstract:

Cheers,
Ali

Thanks Lucy.

Raymond

Raymond,

 
Lucy

From:

To: [email-masked]

 

Hi L2VPN working group,

Thanks,

Raymond Key

> From:
[email-masked]