Subject: WG Adoption call for draft-liu-l2vpn-vpls-inter-domain-redundancy-04

From: Giles Heron <[email-masked]>
Date: Tue, 2 Oct 2012 12:19:10 +0100

This is a request to gauge consensus as to whether:

http://tools.ietf.org/html/draft-liu-l2vpn-vpls-inter-domain-redundancy-04

should be adopted as an L2VPN WG draft.

Please review the draft and respond to the list by Tuesday October 16th with comments as to its suitability for WG adoption.

Nabil & Giles

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 2 Oct 2012 09:18:19 -0400

I support this draft being adopted by the WG, the functionality is useful.

Cheers,
Andy

---

From: "Rogers, Josh" <[email-masked]>
Date: Tue, 2 Oct 2012 09:34:41 -0400

Support, this is something needed by SP's.

On 10/2/12 6:19 AM, "Giles Heron" <[email-masked]> wrote:

>Please review the draft and respond to the list by Tuesday October 16th
>with comments as to its suitability for WG adoption.
>
>Nabil & Giles

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Boswell, James" <[email-masked]>
Date: Tue, 2 Oct 2012 13:13:36 -0400

Support

On 10/2/12 9:34 AM, "Rogers, Josh" <[email-masked]> wrote:

>Go Green! Print this email only when necessary. Thank you for helping
>Time Warner Cable be environmentally responsible.
>

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Tue, 2 Oct 2012 18:52:14 +0000

Support!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Boswell, James
Sent: Tuesday, October 02, 2012 10:14 AM
To: Giles Heron; [email-masked]
Subject: Re: WG Adoption call for draft-liu-l2vpn-vpls-inter-domain-redundancy-04

Support

On 10/2/12 9:34 AM, "Rogers, Josh" <[email-masked]> wrote:

>>http://tools.ietf.org/html/draft-liu-l2vpn-vpls-inter-domain-redundanc
>>y-0
>>4
>>
>>Please review the draft and respond to the list by Tuesday October 
>>16th with comments as to its suitability for WG adoption.
>>
>>Nabil & Giles
>
>

---

From: [email-masked]
Date: Mon, 8 Oct 2012 16:59:34 +0800

Support！

---

From: Daniel Cohn <[email-masked]>
Date: Thu, 11 Oct 2012 09:16:44 +0200

Support

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Thu, 11 Oct 2012 18:06:02 +0000

Support as co-author.

Regards,
Samer

---

From: Giles Heron <[email-masked]>
Date: Fri, 19 Oct 2012 23:21:16 +0100

we seem to have reasonable consensus behind this draft.

authors, please republish as draft-ietf-l2vpn-vpls-inter-domain-redundancy-00.

Nabil & Giles