Subject: RE: [l2vpn] WG adoption call for the draft VXLAN DCI Using EVPN, draft-boutros-l2vpn-vxlan-evpn-04

From: "Bitar, Nabil N" <[email-masked]>
Date: Thu, 18 Dec 2014 05:57:24 -0500

Hi,
For the record, this call had closed on October 20. The draft had very
little feedback on the mailing list. This draft will continue to be an
individual draft to be progressed in the BESS Working
group.

Thanks,
Nabil & Gilles
________________________________________
From: Bitar,
Nabil N
Sent: Monday, October 06, 2014 9:18 AM
To: [email-masked]
Cc: Giles
Heron; [email-masked]
Subject: [l2vpn] WG adoption call for the draft
VXLAN DCI Using EVPN, draft-boutros-l2vpn-vxlan-evpn-04

L2VPN WG,

This is
the start of a 2-week call for adopting the draft ³VXLAN DCI Using EVPN²,
draft-boutros-l2vpn-vxlan-evpn-04, as an L2VPN WG document.  The draft can
be found at: 
http://www.ietf.org/id/draft-boutros-l2vpn-vxlan-evpn-04.txt.

This draft
was well supported in the WG meeting in Toronto, but as always we are taking
it to the list to decide on WG adoption. Please, reply to this email
indicating your support or objection to adopting this draft as a WG
document. Substantive comments in addition to indicating your support or
objection are appreciated.

This call will close on Monday, October 20,
2014.

Thanks,
Nabil & Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Thu, 18 Dec 2014 05:59:32 -0500

Hi,
For the record, this call had closed on October 20. The draft has good
support. The authors are to work with the BESS WG chairs to issue this draft as a BESS working group draft.

Thanks,
Nabil & Giles
_____________________________
From: Bitar, Nabil
N
Sent: Monday, October 06, 2014 9:16 AM
To: [email-masked]
Cc: Giles Heron;
[email-masked]
Subject: [l2vpn] WG adoption call for the draft VPWS
support in E-VPN, draft-boutros-l2vpn-evpn-vpws-04

L2VPN WG,

This is the
start of a 2-week call for adopting the draft ³VPWS support in E-VPN²,
draft-boutros-l2vpn-evpn-vpws-04, as an L2VPN WG document. The draft can be
found at: http://www.ietf.org/id/draft-boutros-l2vpn-evpn-vpws-04.txt

This
draft was well supported in the WG meeting in Toronto, but as always we are
taking it to the list to decide on WG adoption. Please, reply to this email
indicating your support or objection to adopting this draft as a WG
document. Substantive comments in addition to indicating your support or
objection are appreciated

Thanks,
Nabil & Giles

---

From: Thomas Morin <[email-masked]>
Date: Thu, 18 Dec 2014 15:19:16 +0100

Hi everyone,

Before formally adopting this in BESS, we need an answer from each 
co-author on this recurrent reminder question about existing knowledge 
of any IPR that applies to this draft, to ensure that IPR has been 
disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 
and 5378 for more details).

==> *If you are listed as a document author or contributor* please 
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from 
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Best,

-Thomas/Martin

---

From: John E Drake <[email-masked]>
Date: Thu, 18 Dec 2014 17:45:31 +0000

Thomas,

I am not aware of any IPR associated w/ this draft.

Yours Irrespectively,

John

> -----Original Message-----
> From: L2vpn [mailto:[email-masked]] On Behalf Of Thomas Morin
> Sent: Thursday, December 18, 2014 9:19 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [l2vpn] WG adoption call for the draft VPWS support in E-VPN,
> draft-boutros-l2vpn-evpn-vpws-04
> 
> Hi everyone,
> 
> Before formally adopting this in BESS, we need an answer from each co-
> author on this recurrent reminder question about existing knowledge of any
> IPR that applies to this draft, to ensure that IPR has been disclosed in
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
> details).
> 
> ==> *If you are listed as a document author or contributor* please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Best,
> 
> -Thomas/Martin
> 
> 
> Nabil:
> > Hi,
> > Subject: [l2vpn] WG adoption call for the draft VPWS support in E-VPN,
> > draft-boutros-l2vpn-evpn-vpws-04
> >
> > L2VPN WG,
> >
> > This is the
> > draft-boutros-l2vpn-evpn-vpws-04, as an L2VPN WG document. The draft
> > can be found at:
> > http://www.ietf.org/id/draft-boutros-l2vpn-evpn-vpws-04.txt
> >
> > This
> > draft was well supported in the WG meeting in Toronto, but as always
> > we are taking it to the list to decide on WG adoption. Please, reply
> > to this email indicating your support or objection to adopting this
> > draft as a WG document. Substantive comments in addition to indicating
> > your support or objection are appreciated
> >
> > This call will close on Monday, October 20, 2014.
> >
> >
> > Thanks,
> > Nabil & Giles
> >
> >
> >

---

From: Dirk Steinberg <[email-masked]>
Date: Fri, 19 Dec 2014 12:00:45 +0100

Thomas,

I am not aware of any IPR associated with this draft.

Best Regards,
Dirk

> Am 18.12.2014 um 15:19 schrieb Thomas Morin <[email-masked]>:
> 
> Hi everyone,
> 
> Before formally adopting this in BESS, we need an answer from each co-author on this recurrent reminder question about existing knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Best,
> 
> -Thomas/Martin
> 
> 
> Nabil:
>> Hi,

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 19 Dec 2014 14:32:44 +0000

Hi Thomas,

I’m not aware of any IPR related to that draft.

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use
 of the intended recipient. Any review, use, distribution or disclosure
by others is strictly prohibited. If you are not the intended recipient
(or authorized to receive for the recipient), please contact the sender
by reply email and delete all copies of this message.
Please click here 
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
Company Registration Information.

On 2014-12-18, 9:19 AM, "Thomas Morin" <[email-masked]> wrote:

>>can be

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Sat, 20 Dec 2014 03:00:49 +0000

I am not aware of any IPR related to this draft that hasn’t already been
disclosed.

Regards,
Ali