Subject: Query on : draft-ietf-l3vpn-2547bis-mcast-07.txt

From: Rakesh Bhatt <[email-masked]>
Date: Tue, 1 Dec 2009 00:20:15 -0800

Hi Team

One Question on MVPN -p2mp

What should be extended community attribute ( route target ) value  for Leaf AD Route ( type 4 route ).

Thanks
Rakesh Bhatt

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 1 Dec 2009 05:24:35 -0800

Rakesh,

> AD Route ( type 4 route ).

See the following sections in draft-ietf-l3vpn-2547bis-mcast-bgp-08.txt:

   9.2.3.2.1. Originating Leaf A-D route into EBGP

   9.2.3.4.1. Originating Leaf A-D route into IBGP

Yakov.