Subject: [Lager] Document Shepherd Volunteer Needed

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 3 Feb 2016 12:51:58 +0000

(Trying to get a head of an administrative issue...)

We're going to need a document shepherd when the time comes to submit draft-ietf-lager-specification to the IESG. Is anyone willing to volunteer? The role is described here:

https://www.ietf.org/iesg/statement/document-shepherds.html

Scott

---

From: Audric Schiltknecht <[email-masked]>
Date: Wed, 3 Feb 2016 09:04:26 -0500

> We're going to need a document shepherd when the time comes to submit draft-ietf-lager-specification to the IESG. Is anyone willing to volunteer? The role is described here:

I'm willing ot give it a try!

Audric

> _______________________________________________
> Lager mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lager
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 3 Feb 2016 14:09:46 +0000

> -----Original Message-----
> From: Lager [mailto:[email-masked]] On Behalf Of Audric
> Schiltknecht
> Sent: Wednesday, February 03, 2016 9:04 AM
> To: [email-masked]
> Subject: Re: [Lager] Document Shepherd Volunteer Needed
> 
> > We're going to need a document shepherd when the time comes to submit
> draft-ietf-lager-specification to the IESG. Is anyone willing to
> volunteer? The role is described here:
> 

Thank you! We'll keep you posted.

Scott