Subject: [Lager] Typos in -07

From: Audric Schiltknecht <[email-masked]>
Date: Wed, 3 Feb 2016 11:39:23 -0500

Hi,

Here is a list of small typos I found when reading the last -07 draft:

Section 2. Design Goals
without relying hidden, or built-in -> without relying on hidden

Section 4.3.4. Variants with Reflexive Mapping:
As defined in the example, he code point U+3473 -> the code point

Section 6.1. The match and not-match Attributes
and variant labels, but they the rules are not affected -> remove "they"?
To trigger any actions base on these dispositions requires -> based on
requires the use additional optional attributes -> the use of additional

Section 6.6. Default Actions:
<action disp="activated" all-variants="activate"/>> -> <action disp="activated" all-variants="activate"/>

Other than that, I welcome the latest clarifications added in -07.

Audric

---

From: Asmus Freytag <[email-masked]>
Date: Wed, 3 Feb 2016 10:30:35 -0800

> Here is a list of small typos I found when reading the last -07 draft:

Thanks for passing these on - we are collecting a list of them for the final
pass over the document.

 From our own list: succcessively --> successively

Section 4.2 Conditional Contexts, last paragraph
"..for any code point.." --> ".. for any code point or sequence.."
(prevent the wrong impression that context rules are not allowed for 
sequences)

> and variant labels, but they the rules are not affected -> remove "they"?
yes
> Other than that, I welcome the latest clarifications added in -07.

Thanks you,

A./
>
> Audric
>
> _______________________________________________
> Lager mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lager
>