Subject: Re: [ledbat] LEDBAT Status 9/23/09

From: Lars Eggert <[email-masked]>
Date: Mon, 5 Oct 2009 14:26:00 +0300

Hi,

thanks for sending this, Murari.

On 2009-9-23, at 16:02, Murari Sridharan wrote:
> http://tools.ietf.org/html/draft-shulanov-ledbat-congestion
> http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations

Authors, it'd be REALLY good if we could see updates to this documents  
soon. The WG can't really do much if the working documents aren't up- 
to-date.

Thanks,
Lars

---

From: Reinaldo Penno <[email-masked]>
Date: Mon, 5 Oct 2009 15:55:32 -0400

We are actively working together on a new version of http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations. 

thanks,

Reinaldo Penno
Rich Woundy
Vijay K. Gurbani
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Lars Eggert [[email-masked]]
Sent: Monday, October 05, 2009 4:26 AM
To: Murari Sridharan
Cc: [email-masked]
Subject: Re: [ledbat] LEDBAT Status 9/23/09

Hi,

Thanks,
Lars
_______________________________________________
ledbat mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ledbat

---

From: Murari Sridharan <[email-masked]>
Date: Mon, 12 Oct 2009 05:31:02 +0000

Folks, we need to see updated documents soon. Its getting late and for the meeting to be productive we need to get the updated documents reviewed.
________________________________
From: [email-masked] [[email-masked]] on behalf of Murari Sridharan [[email-masked]]
Sent: Wednesday, September 23, 2009 6:02 AM
To: [email-masked]
Subject: [ledbat] LEDBAT Status 9/23/09

We have two WG items and one that requires some new editors

ACTION: Several  action items from the last meeting. Stas please update if you have another document for the list to review.

1.    Improve pverview of the congestion control and pseudo code

2.    Explicitly talk about framing being out of scope

3.    Experimental data/discussion for proving/disproving late comer’s advantage. Starvation or the lack of it

4.    More discussion and data on fairness in the presence of multiple flows

5.    Discussion on the choice of parameter values

http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations-00.txt
ACTION: Requires new editors, we had two volunteers (Rich and Vijay). Have you guys picked this up, any updates here?

http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations-00.txt
Adopted as a WG item but I don’t remember many reviews and discussion on whether any related work needs to be added. Infact from the SFO meeting I remember that not many people had read the document, hope people have had a chance to read it since.
ACTION: Provide more reviews and reference suggestion to Michael.

Thanks

---

From: Reinaldo Penno <[email-masked]>
Date: Thu, 22 Oct 2009 00:29:43 -0400

http://www.ietf.org/id/draft-penno-ledbat-app-practices-recommendations-01.t
xt

Thanks,

Reinaldo