Subject: [Lime-oam-model] LIME DT Status

From: Gregory Mirsky <[email-masked]>
Date: Thu, 12 Mar 2015 02:05:33 +0000

Dear Qin, et. al,
below is dial-in and Lync information (latter in case we need to share text or figure).
Hope time works well.

        Regards,
                Greg

Join the Audio Conference
Dial-In:        89922 ECN Short number
        800 33 200 ECN Worldwide
        +1 97 258 33200 International
        +1 972 583 3200 Local USA, Plano, TX
Passcode:       6934 7421#
For a current list of available local and international freephone telephone numbers, CLICK HERE<http://www.yourconferencecentre.com/r.aspx?p=11&a=DaxemMxGoamuck>

.........................................................................................................................................
Join online meeting<https://meet.ericsson.com/gregory.mirsky/226WKLHN>
https://meet.ericsson.com/gregory.mirsky/226WKLHN

First online meeting?<http://r.office.microsoft.com/r/rlidOC10?clid=1033&p1=4&p2=1041&pc=oc&ver=4&subver=0&bld=7185&bldver=0>
[!OC([1033])!]
.........................................................................................................................................

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 13 Mar 2015 01:03:51 +0000

hi, I'm on the bridge

-----Original Appointment-----
From: Gregory Mirsky
Sent: Wednesday, March 11, 2015 6:31 PM
To: Gregory Mirsky; [email-masked]; [email-masked]
Cc: Ronald Bonica; Carlos Pignataro (cpignata)
Subject: LIME DT Status
When: Thursday, March 12, 2015 6:00 PM-7:00 PM (UTC-08:00) Pacific Time (US & Canada).
Where: on-line

Dear Qin, et. al,

        Regards,
                Greg