Subject: [Lwip] quick question on light weight hip work

From: Jari Arkko <[email-masked]>
Date: Tue, 14 Sep 2010 12:46:21 +0300

Some work on light weight variant of HIP was mentioned in the context of 
this BOF proposal. Would that be the same thing or something different 
from what has been discussed at the HIPRG list in recent months? (And I 
think Gonzalo said that once their current charter is nearer completion 
in HIP WG, they might take on HIP Diet work...)

Jari

---

From: Zhen Cao <[email-masked]>
Date: Tue, 14 Sep 2010 15:57:53 -1000

Hi Jari,

We will basically work on the lightweight key exchange problem. Diet
HIP is one example solution.

For Diet-HIP, last time it was presented in both 6LOWPAN and HIP-RG, I
do not know the HIPSEC is considering that.

Regards,
Zhen
On Mon, Sep 13, 2010 at 11:46 PM, Jari Arkko <[email-masked]> wrote:
> this BOF proposal. Would that be the same thing or something different from
> what has been discussed at the HIPRG list in recent months? (And I think
> Gonzalo said that once their current charter is nearer completion in HIP WG,
> they might take on HIP Diet work...)
>
> Jari
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: Hui Deng <[email-masked]>
Date: Wed, 15 Sep 2010 10:02:13 +0800

Hi zhen

Does IEEE has something discussed over there about diet HIP

thanks

-Hui

2010/9/15 Zhen Cao <[email-masked]>

> from

---

From: Zhen Cao <[email-masked]>
Date: Tue, 14 Sep 2010 16:07:54 -1000

Hi

I am in the IEEE meeting now, and this time we did not talk much about
the Diet HIP, but more about the method to transport the keying
protocols in a 802.15 MAC frame.

Thanks,
Zhen

---

From: Hui Deng <[email-masked]>
Date: Wed, 15 Sep 2010 11:15:34 +0800

so what's the difference between diet hip and lightweight key exchangement?

-Hui

> >> > Gonzalo said that once their current charter is nearer completion in
> HIP
> >> > WG,

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 15 Sep 2010 07:51:13 -0700 (PDT)

Hi Zhen,
  Do you plan to do any work related to 802.15.5?
Can you let us know what is going on about this protocol? The deployment status 
or other things?

Regards,

Behcet

----- Original Message ----
> From: Zhen Cao <[email-masked]>
> To: Hui Deng <[email-masked]>
> Cc: [email-masked]
> Sent: Tue, September 14, 2010 9:07:54 PM
> Subject: Re: [Lwip] quick question on light weight hip work
> 
> Hi
> 
HIP

---

From: Zhen Cao <[email-masked]>
Date: Wed, 15 Sep 2010 13:44:18 -1000

Hi Behcet,

802.15.5 was concluded in IEEE std 802.15.5-2009.  It's about MAC
layer mesh, so IP routing is not needed there - that's all I know.

For the plan, I really expect we have some related work to 15.5.  Hope
you can contribute. Thank you.

Regards,
Zhen
On Wed, Sep 15, 2010 at 4:51 AM, Behcet Sarikaya
<[email-masked]> wrote:
>> >>  > _______________________________________________
>> >> > Lwip  mailing list
>> >> > [email-masked]