Subject: Re: [Lwip] I-D Action:draft-deng-lwip-ps-01.txt

From: Shoichi Sakane <[email-masked]>
Date: Wed, 27 Oct 2010 08:43:47 +0900

Hi,

The description about the keying of security has gone.
Was it accidentally removed ? or did you intend ?

I think that the implementation guideline for security
function is one of the important topic for the constrained
devices.  At least in this stage, we should have to touch
something of this topic as the problem in order to let
the audience notice.

Shoichi

On 10/25/10 7:30 PM, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
> 	Title           : Problem Statement of Lightweight IP Protocols Design
> 	Author(s)       : H. Deng, et al.
> 	Filename        : draft-deng-lwip-ps-01.txt
> 	Pages           : 17
> 	Date            : 2010-10-25
>
> Since small devices such as sensors are often required to be
> physically small and inexpensive, an implementation of the Internet
> protocols will have to deal with having limited computing resources
> and memory.  This report describes the design and implementation of a
> small TCP/IP stack called lwIP that is small enough to be used in
> minimal systems.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-deng-lwip-ps-01.txt

---

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 21:35:14 +0800

Hi Shoichi,

We plan to focus on the implementation guide other than
technology design at this moment as Jari's recommendation.

Under this consideration, we removed those keying of security issue.

Thanks,

-Hui

2010/10/27 Shoichi Sakane <[email-masked]>

> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>