Subject: [Lwip] Call for adoption of draft-hex-lwig-energy-efficient-02

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Mon, 25 Nov 2013 20:30:31 +0800

Hello Everyone, 

Berlin meeting witnessed a meeting room consensus to adopt the draft http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-01, The results was many supports and no objection, but comments were there
would be some more work to make it better.  The authors update the draft to 02 version http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-02 and presented it on Vancouver meeting again. 

And also we have a milestone in the wg:
Nov 2013 - First version of the energy efficient implementation guidance document submitted

This message would like to confirm the consensus on the mailing list.  Please help to feedback within one week, i.e., before next Monday.  

Support with and without comments are both welcome. 

Many thanks,
Co-chairs

---

From: ma yc <[email-masked]>
Date: Wed, 27 Nov 2013 09:09:45 +0800

Support

2013/11/25 Cao Zhen (CZ) <[email-masked]>

> Hello Everyone,
>
> Berlin meeting witnessed a meeting room consensus to adopt the draft
> http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-01, The
> results was many supports and no objection, but comments were there
> would be some more work to make it better.  The authors update the draft
> to 02 version
> http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-02 and
> presented it on Vancouver meeting again.
>
> This message would like to confirm the consensus on the mailing list.
>  Please help to feedback within one week, i.e., before next Monday.
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: "Dijk, Esko" <[email-masked]>
Date: Thu, 28 Nov 2013 13:08:35 +0000

Support, this document is a good starting point.

One comment: instead of the current 'Summary' section I would expect a more concrete (i.e. less high-level) list of recommendations, perhaps related to specific protocols that are often used in energy efficient IP networks. The current statements are fairly general. Point c) seems rather obvious i.e. the basic principle of RF duty cycled MACs.
Perhaps better to separate implementation advice from actual summary of the main findings of the document.

Esko

-----Original Message-----
From: Lwip [mailto:[email-masked]] On Behalf Of Cao Zhen (CZ)
Sent: Monday, November 25, 2013 13:31
To: [email-masked]
Subject: [Lwip] Call for adoption of draft-hex-lwig-energy-efficient-02

Hello Everyone,

Berlin meeting witnessed a meeting room consensus to adopt the draft http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-01, The results was many supports and no objection, but comments were there would be some more work to make it better.  The authors update the draft to 02 version http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-02 and presented it on Vancouver meeting again.

Many thanks,
Co-chairs

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Omprakash Gnawali <[email-masked]>
Date: Thu, 28 Nov 2013 15:33:29 -0500

I also wanted to bring your attention to a draft I have been working
on in a similar spirit:
http://tools.ietf.org/html/draft-gnawali-roll-rpl-recommendations-05

- om_p

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Fri, 29 Nov 2013 16:18:21 +0800

Hi Esko,

Thanks for the review. 

> One comment: instead of the current 'Summary' section I would expect a more
> concrete (i.e. less high-level) list of recommendations, perhaps related to specific
> protocols that are often used in energy efficient IP networks. The current

Trying to provide such a list. 

> statements are fairly general. Point c) seems rather obvious i.e. the basic 
> principle of RF duty cycled MACs.

> main findings of the document.

Good point. Will do that. 

> http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-01, The results was
> many supports and no objection, but comments were there would be some
> more work to make it better.  The authors update the draft to 02 version
> http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-02 and presented it on
> Vancouver meeting again.
> 
> This message would like to confirm the consensus on the mailing list.  Please
> help to feedback within one week, i.e., before next Monday.
> 
> The information contained in this message may be confidential and legally
> protected under applicable law. The message is intended solely for the
> addressee(s). If you are not the intended recipient, you are hereby notified that
> any use, forwarding, dissemination, or reproduction of this message is strictly
> prohibited and may be unlawful. If you are not the intended recipient, please
> contact the sender by return e-mail and destroy all copies of the original
> message.

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Fri, 29 Nov 2013 16:37:01 +0800

Hi Omprakash, 

Awesome draft, and really within the scope of lwig wg. For long, we expect more rpl experts join the group and bring their work. Could you consider present the draft next ietf? 

Best Regards,
Zhen 

> From: Omprakash Gnawali [mailto:[email-masked]]
> Sent: Friday, November 29, 2013 4:33 AM
> To: Dijk, Esko
> Cc: Cao Zhen (CZ); [email-masked]
> Subject: Re: [Lwip] Call for adoption of draft-hex-lwig-energy-efficient-02
> 
> I also wanted to bring your attention to a draft I have been working on in a similar
> spirit: