Subject: Re: [Lwip] Agenda for IETF88

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Tue, 5 Nov 2013 10:29:26 -0800

Hi All, 

Updated the agenda to 01 version. It seems that the meeting will finish in 1 hour 

http://www.ietf.org/proceedings/88/agenda/agenda-88-lwig

1300-1310 Introduction, Agenda Bashing and Document Status

1310-1315 Update of lwig-minimal-ikev2 after WGLC

1315-1330 IESG review update of lwig-terminology

1330-1340 draft-hex-lwig-energy-efficient-02.txt

1340-1350 Constrained Group Authentication Problem Statement

regards,

zhen

From: Kovatsch Matthias [mailto:[email-masked]] 
Sent: Thursday, October 31, 2013 11:43 AM
To: Cao Zhen (CZ); [email-masked]
Subject: RE: [Lwip] Agenda for IETF88

Dear Zhen

I am confused that draft-kovatsch-lwig-coap-01 was scheduled. As written earlier, I did not receive any comments or updates from the other authors and did not have the time to improve on my sections. There is basically no status update to report.

With the changes to –observe and –block, there will probably be some major updates for IETF 89, though.

Best regards

Matthias

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cao Zhen (CZ)
Sent: Mittwoch, 23. Oktober 2013 15:26
To: [email-masked]
Subject: [Lwip] Agenda for IETF88

Hi All

Please check the agenda to see if that’s appropriate for everything. Let me know if you need any changes. 

http://www.ietf.org/proceedings/88/agenda/agenda-88-lwig

Thanks,

zhen

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 5 Nov 2013 10:41:01 -0800

> Updated the agenda to 01 version. It seems that the meeting will finish in 1 hour

Not sure I’ll be done in 15 min.

Grüße, Carsten

---

From: "Cao,Zhen" <[email-masked]>
Date: Tue, 5 Nov 2013 10:56:54 -0800

> Not sure I’ll be done in 15 min.
How long then? We do have plenty of time.

Regards, z

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 5 Nov 2013 11:21:34 -0800

> How long then? We do have plenty of time.

The authors are only meeting to prepare tonight, so I don’t know.
Maybe just pencil in 30 minutes for now.

Grüße, Carsten