Subject: [Lwip] IEEE/IFIP AnNet 2022 – CALL FOR PAPERS

From: Sergio Armando Gutierrez Betancur <[email-masked]>
Date: Thu, 16 Dec 2021 15:53:23 +0000

==============================================
 We apologize if you receive multiple copies of this CFPs.
 We appreciate your help to contribute & forward this CFPs 
 to your friends, colleagues and social networks
===============================================
******************************************************************************

                   IEEE/IFIP AnNet 2022 – CALL FOR PAPERS

             7th IFIP/IEEE International Workshop on Analytics for Network and 
Service Management (AnNet)

                      Co-located with IFIP/IEEE NOMS 2022

                    Apr 25--29, 2022 // Budapest, Hungary

https://sites.google.com/unal.edu.co/annetworkshop2022/welcome

********************************************************************************

The Seventh IEEE/IFIP International Workshop on Analytics for Network and 
Service Management (AnNet 2022) will be held in conjunction with the IEEE/IFIP 
Network Operations and Management Symposium (NOMS 2022) from April 25th to 
29th 2022 in Budapest, Hungary

Following the success of the six previous editions of this workshop, the main 
goal of AnNet is to present research and experience results in the area of 
data analytics and machine learning for network and service management. 
Approaches such as statistical analysis, data mining, and machine learning are 
promising mechanisms to harness the immense stream of operational data and to 
improve operations and management of IT systems and networks.

AnNet 2022 will include original full-paper presentations and short-paper 
sessions. The workshop attendees will be stimulated to participate in 
interesting discussions. To this end, short papers describing late-breaking 
advances and work-in-progress reports from ongoing research and experimental 
work are also welcome.

TOPICS OF INTEREST
=========================

We invite our community to contribute with manuscripts describing novel, 
work‑in‑progress research on the design of solutions to relevant security 
issues on a wide variety of next generation networking technologies. The 
topics of interest include:

Data analytics

* Analysis, modeling and visualization
* Operational analytics and intelligence
* Event, log and big data analytics
* Network traffic analysis
* Anomaly detection and prediction
* Crowd sensing
* Monitoring and measurements for management
* Predictive and real-time analytics
* Harnessing social data for management

Machine learning techniques

* Supervised, semi-supervised, and unsupervised learning
* Clustering and data mining
* Reinforcement learning
* Multi-agent based learning
* Deep learning
* Bayesian methods
* Ensemble methods
* Cognitive computing
* Mining spatiotemporal and time series data

Network management paradigms

* Autonomous and autonomic networks
* Fog/edge computing
* In-network processing
* Bio-inspired networks and self-management
* Cognitive and software defined networks
* Network function virtualization
* Security, fault, performance, and resource management
* Intent-based networking
* Programmable data planes

Application domains

* Computer networks
* Mobile ad-hoc and wireless sensor networks
* Clouds and data centers
* Virtualized infrastructures
* Internet of Things
* Computing and network services
* IT service management, storage resource management

AUTHOR INSTRUCTIONS
=========================

Paper submissions must present original, unpublished research or experiences. 
Papers under review elsewhere must not be submitted to the workshop. All 
contributions must be submitted in PDF format via JEMS submission system 
(https://jems.sbc.org.br/home.cgi?c=4019).

There is a length limitation of 6 pages (including title, abstract, all 
figures, tables, and references) for regular papers, and 4 pages for short 
papers describing work in progress. Submissions must be in IEEE 2-column 
style. Self-plagiarized papers will be rejected without further review. The 
accepted papers will be submitted for publication in the IEEE Xplore Digital 
Library. Papers will be withdrawn from IEEE Xplore in case the authors do not 
present their paper at the workshop. Also, authors of selected workshop papers 
will be fast-tracked for the publication of extended articles in the Springer 
Journal of Network and System Management (JNSM)

IMPORTANT DATES
=========================

Paper Submission: Jan 23, 2022
Acceptance: Feb 27, 2022
Camera-ready: Mar 13, 2022

ORGANIZING COMMITTEE
=========================

GENERAL CHAIR

* Juan Felipe Botero Vega (University of Antioquia, Colombia)

TPC CHAIRS

* Adrián Lara (University of Costa Rica, Costa Rica)
* Sergio Armando Gutiérrez Betancur (Universidad Autónoma Latinoamericana, 
Colombia)

STEERING COMMITTEE

* Raouf Boutaba (University of Waterloo, Canada)
* Yixin Diao (IBM T. J. Watson Research Center, USA)
* Rolf Stadler (KTH Royal Institute of Technology, Sweden)
* Filip De Turck (Ghent University – iMinds, Belgium)
* Mehmet Ulema (Manhattan College, USA)
* Nur Zincir-Heywood (Dalhousie University, Canada)

-------------------------------------------------------

Sergio Armando Gutiérrez Betancur, Ph.D.
Research Lecturer
[email-masked]
Oficina 418, Bloque 1
Carrera 55 Nº 49 - 51
Medellín, Colombia

---

From: Renzo Navas <[email-masked]>
Date: Thu, 23 Dec 2021 14:51:57 +0100

==============================================
We apologize if you receive multiple copies of
this CFPs
===============================================

Hi dear IETF LWIP community!

We are organizing the 2nd IEEE/IFIP Internet of Things Management Workshop.
Please, help us difuse this CFP to your colleagues that may be interested.

I wish you all a happy new year, in good health and in family,

Renzo E. NAVAS
Associate Professor @ IMT Atlantique (France)

*********************************************
The 2nd IEEE/IFIP International Workshop
on Internet of Things Management
(https://manage-iot.future-iot.org/)
co-located with IEEE/IFIP Network Operations
and Management Symposium (NOMS 2022).

25-29 April 2022
Budapest, Hungary
(https://noms2022.ieee-noms.org/)
*********************************************

Scope and topics of the workshop

The 2nd IEEE/IFIP International Workshop on Internet of Things
Management (manage-IoT) is co-located with the 18th IEEE/IFIP Network
Operations and Management Symposium (NOMS 2022) will be held during
the week of 25-29 April 2022 in Budapest, Hungary
https://noms2022.ieee-noms.org/

Managing IoT-based systems is complex and exciting. Though being an
evolution from classical management, managing IoT things is still
disruptive as classical assumptions about connectivity, compute
resources, or usage patterns do not necessarily hold anymore.
The manage-IoT workshop focuses on management methodologies for the
IoT, including:

Node management
  Managing IoT devices, gateways, or edge nodes
Data Management
  Semantic Modeling of IoT Systems
  Information models/ Domain Specific Languages
  Data Lakes
Service Management
  Autonomous Management
  IoT runtime environments
  Service Discovery
  Life-Cycle
Full Platforms
  Architectures
  Systems integration
  Modular Management
Methodologies
  Machine Learning
  Self-Adapting Systems
  Data Analytics
  Reasoning and Orchestration
Orchestration Frameworks
  Kubernetes / Containers
  Micro-services
Cross-topics
  Security including Privacy, Safety, and Resilience
  Authentication, Authorization, and Accounting (AAA)
  Trustworthiness
  Languages, models, and run-time

Papers covering relevant domains, including but are not limited to,
Critical Infrastructures, Industry 4.0, Transportation, Healthcare,
Finance, Agriculture are of interest. We are happy to accept papers on
practical setups, experimentation, and industrial case studies

Authors are invited to submit original contributions that have not
been published or submitted for publication elsewhere. Papers should
be prepared using the IEEE 2-column conference style. Full papers are
limited to 6 pages including references. We also accept short papers,
limited to 4 pages including references.  They have to be submitted
electronically in PDF format through JEMS at
(https://jems.sbc.org.br/home.cgi?c=4025)

ORGANIZING COMMITTEE

GENERAL CHAIRS
* Marc-Oliver Pahl, IMT Atlantique, Rennes, France
* Stuart Clayman, University College London, London, England
* Hanan Lutfiyya, University of Western Ontario, Canada

TECHNICAL PROGRAM CO-CHAIRS
* Renzo Navas,IMT Atlantique, France
* Filippo Poltronieri, University of Ferrara, Italy

IMPORTANT DATES

Paper submission deadline: January 23, 2022
Paper acceptance notification: February 27, 2022
Camera-ready version due: March 13, 2022