Subject: Re: [manet] A question regarding wireless access bandwidth in ns2

From: Luigi Iannone <[email-masked]>
Date: Thu, 27 Nov 2003 18:34:54 +0100 (CET)

> --__--__--
>
> Message: 4
> From: [email-masked]
> Date: Thu, 27 Nov 2003 15:56:54 +1100
> To: [email-masked]
> Subject: [manet] A question regarding wireless access bandwidth in ns2
>
> Hi all,
>
> I would like to know how to increase the channel capacity of
> a wireless link in NS2.
>
> What parameters or code would I need to change to increase
> the bandwidth of wireless links to higher capacities,
> eg, '100 Mbps". as opposed to the current 11Mbps.

Mac/802_11 set  dataRate_ 100e6
Keep attention... this will not change the PLCPHeader length
that is setted to the long version. At this speed the use of long
PLCPHeader instead of the short will reduce your throughput a lot.
Ns-2 does not offer native way to change the PLCPHeader you have to go in
the code.

>
> Is this possible?
>
> I would appreciate some guidance if possible!
>
> Thankyou kindly,
> Irwan
>
> ([email-masked])
>
>
>

------------------------------------>
Luigi Iannone -  Laboratoire D'Informatique Paris 6
   e.mail:       [email-masked]
   Tel:          +33 (0)1 44 27 71 28

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "R. Ragupathy" <[email-masked]>
Date: Fri, 28 Nov 2003 01:02:01 -0800 (PST)

Hai friends,
I am working in ns-2 simulator. I wanted to know how
much distance a node can cover the
transmission/receiving. They are dependend on Tx, Rx
defined by the API in terms of lamda. 
Is there any formula to find the distance of coverage?
 
waiting for reply 
Yours

=====
R.Ragupathy
Lecturer
Department Of Computer Science & Engg.
Annamalai University
Tamil Nadu - 608002  
India.

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/