Subject: RE: [manet] OSPF extensions for manets

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 10 Nov 2003 10:16:37 -0800

Richard,
Thanks for your comments and list of issues.  As I mentioned to
you previously, I agree that some of these technical choices
need to be discussed further, once the IETF decides whether
or not this becomes a work effort.  Hopefully there will be
strong support for the problem statement that will be presented 
at the OSPF and MANET WGs this week, and we can then focus on
the particulars of the solution via a design team.

Tom

> -----Original Message-----
> From: Richard Ogier [mailto:[email-masked]]
> Sent: Sunday, November 09, 2003 10:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [manet] OSPF extensions for manets
> 
> 
> I would like to offer some comments on:
> 
> draft-spagnolo-manet-ospf-wireless-interface-00.txt  
> 
> and to compare it with the solution in
> 
> http://www.erg.sri.com/projects/tbrpf/docs/draft-ogier-manet-o
> spf-extension-00.txt
> 
...

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Mon, 10 Nov 2003 13:51:38 -0500

>the particulars of the solution via a design team.

We will have time for presentations and issues at the meeting.
The main goal, however, is to determine if the problem statement can be used
to move forward with a design team approach.  This is one possible way
forward for some of the proactive "lessons learned" to transition.

Of course, there are new issues too.

-Joe