Subject: [manet] stochastic distribution

From: xavier manavite <[email-masked]>
Date: Wed, 19 Nov 2003 07:59:11 +0100 (CET)

Hi every body,
 
What do you think about using a stochastic distributions associated with routing table : so, to eatch destination the source have more than one entry with different probabilities (the node S can reach the node D through node1 with probabilty P1 and reach the same node D through node2 with probabilty P2).
 
Using a stochastic distributions will improve, or not, scalability to mobility and network size ?
 
there is any metric witch contabilise the overhead when we use a stochastic distribution?
 
If there is any work related to this topic, please indicate it to me ?
if there is any one interested to this topic i will be very gratefull to establish a workgroup to develop this them ?

---------------------------------
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Testez le nouveau Yahoo! Mail

---

From: Don Montgomery <[email-masked]>
Date: Wed, 19 Nov 2003 10:45:26 -0600 (CST)

Hi Xavier,

S.S. Kulkarni and G.R. Dattatreya of UT Dallas have
investigated a scenario similar to the one you describe,
and developed a stochastic routing technique.

See:

G. R. Dattatreya, S. S. Kulkarni, H. Martinez, and R.
Soto, "Adaptive control of heterogeneous ad hoc networks,"
IEEE International Conference on Systems, Man, and
Cybernetics, Nashville, TN, Oct. 2000.

S. S.  Kulkarni and G. R. Dattatreya, "SMART:
Statistically multiplexed adaptive routing techniques for
ad hoc networks," To appear in Wireless Networks: The
Journal of Mobile Communication, Computation, and
Information. vol. 10, no. 2, March 2004.

These are available in postscript at
www.utdallas.edu/~datta

Regards,

Don

On Wed, 19 Nov 2003, [iso-8859-1] xavier manavite wrote:

Hi every body,

What do you think about using a stochastic distributions
associated with routing table : so, to eatch destination
the source have more than one entry with different
probabilities (the node S can reach the node D through
node1 with probabilty P1 and reach the same node D through
node2 with probabilty P2).

Using a stochastic distributions will improve, or not,
scalability to mobility and network size ?

there is any metric witch contabilise the overhead when we
use a stochastic distribution?

If there is any work related to this topic, please
indicate it to me ? if there is any one interested to this
topic i will be very gratefull to establish a workgroup to
develop this them ?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet