Subject: [manet] is ns-2 the only simulator with which MANETs can be simulated??

From: vishak sivakumar <[email-masked]>
Date: Tue, 4 Nov 2003 09:35:15 -0800 (PST)

hi everybody,

i just want to know is that whether the NS-2 the only
network simulator that is available for simualting
MANETs. is that anything that it cannot be done using
any other network simulators. have anybody tried this
using any other simualtor or if so anybody has done
this using ns-2 please do tell me how to proceed this
such that it can be simulated in a WINDOWS platform.

i would be really grateful if anybody could help me
out and my advance thnaks for them

regards,
vishak srinivasan

=====

__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ankur Jain" <[email-masked]>
Date: Wed, 5 Nov 2003 01:05:05 +0700

Hi Vishak,

There are 2-3 other simulators for simulating Manets and ns2 is the most
famous one among these.

Other good simulators are QualNet and OPNET. Both of them are commercial
software. However, a 14 day trial version of QualNet is available. You
may want to download that and check it yourself. These software can run
on Windows platform.

Well, there are many things that can't be done through simulators - you
can't simulate the wireless environment with 100% accuracy. There will
definitely be an error - how small it may be. 

Hope it helps.

Regards,
Ankur

| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] On Behalf Of
| vishak sivakumar
| Sent: Wednesday, November 05, 2003 12:35 AM
| To: [email-masked]
| Subject: [manet] is ns-2 the only simulator with which MANETs can be
| simulated??
| 
| hi everybody,
| 
| i just want to know is that whether the NS-2 the only
| network simulator that is available for simualting
| MANETs. is that anything that it cannot be done using
| any other network simulators. have anybody tried this
| using any other simualtor or if so anybody has done
| this using ns-2 please do tell me how to proceed this
| such that it can be simulated in a WINDOWS platform.
| 
| i would be really grateful if anybody could help me
| out and my advance thnaks for them
| 
| regards,
| vishak srinivasan
| 
| =====
| 
| 
| __________________________________
| Do you Yahoo!?
| Protect your identity with Yahoo! Mail AddressGuard
| http://antispam.yahoo.com/whatsnewfree
| 
| _______________________________________________
| manet mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/manet

---

From: "Hoang SG" <[email-masked]>
Date: Wed, 5 Nov 2003 09:13:25 +0800

Hi Ankur Jain,

NS2 could run on windows platform if you use cygwin. Please go to NS2
homepage for more details. I currently run NS2 on windows 2000 using cygwin
and found everything is OK.

Hope it help,
Hoang

----- Original Message ----- 
From: "Ankur Jain" <[email-masked]>
To: "'vishak sivakumar'" <[email-masked]>; <[email-masked]>
Sent: Wednesday, November 05, 2003 2:05 AM
Subject: RE: [manet] is ns-2 the only simulator with which MANETs can be
simulated??