Subject: [manet] About your knowledge about the intrusive scripts to MANET

From: "#LI ZHUOWEI#" <[email-masked]>
Date: Wed, 26 Nov 2003 14:25:00 +0800

Hi, Everybody,

Do you know whether there exist some intrusive scripts (typical designed and utilized in one paper) for MANET? For my work, I want to design the intrusive scenarios, in routing or traffic anomalies, for future use in the security design or for the variety of the traffic for future MANET simulation (I mean, evaluate the performance of one technique in a very malicious environment). Since I worry about the doubling research work, please notify me if you have such intrusive scripts for MANET. Thank you.

Regards!

Sincerely yours,
Li Zhuowei
****************************************************************************
****** Title:   Ph.D. candidate    
****** Email: [email-masked]                                   
****** Home: http://www.cais.ntu.edu.sg/~zhuowei
******        or http://www.ntu.edu.sg/home5/pg01316106
****************************************************************************
　

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Paul Muhlethaler <[email-masked]>
Date: Thu, 27 Nov 2003 15:32:00 +0100

We have studied how to secure OLSR, the paper can be found at 
 
http://voop.free.fr/Publications/2003/medhocnet03.ps.gz

Further works with more details on the same issue are in progress. 

That is not exactly the question we are asking, however this paper 
studies vulnerabilities of OLSR (also applicable to other proactive routing 
protocols and most probably also to reactive protocols ? ) and that is may be 
linked to your question. 

Regards

Paul Muhlethaler 
INRIA. Projet HiPERCOM
Tel 01.39.63.52.78 - Fax 01.39.63.55.66
http://menetou.inria.fr/~muhletha/PaulMuhlethaler.htm

On Wednesday 26 November 2003 07:25, #LI ZHUOWEI# wrote:
> Hi, Everybody,
>
> Do you know whether there exist some intrusive scripts (typical designed
> and utilized in one paper) for MANET? For my work, I want to design the
> intrusive scenarios, in routing or traffic anomalies, for future use in the
> security design or for the variety of the traffic for future MANET
> simulation (I mean, evaluate the performance of one technique in a very
> malicious environment). Since I worry about the doubling research work,
> please notify me if you have such intrusive scripts for MANET. Thank you.
>
>
> Regards!
>
> Sincerely yours,
> Li Zhuowei
> ***************************************************************************
>* ****** Title:   Ph.D. candidate

-- 
Paul Muhlethaler 
INRIA. Projet HiPERCOM
Tel 01.39.63.52.78 - Fax 01.39.63.55.66
http://menetou.inria.fr/~muhletha/PaulMuhlethaler.htm