Subject: [manet] Transport protocols in wireless, mobile networks

From: "Andreas Hafslund" <[email-masked]>
Date: Thu, 20 Nov 2003 14:17:50 +0100

Is there any good work/paper that analyzes transport protocols in wireless, mobile networks? Such as using TCP or TCP with some specific wireless enhancements? Or maybe someone has a different, good solution for this problem?

I would appreciate links to papers or other sources.

Regards,
Andreas Hafslund
UniK - Universty Graduate Center
Norway

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Thu, 20 Nov 2003 10:03:06 -0500

>Is there any good work/paper that analyzes transport protocols in wireless, mobile networks? Such as using TCP or TCP with some specific wireless enhancements? Or maybe someone has a different, good…

There are many papers on this subject.
I wouldn't want to provide an incomplete list.

Check past Mobihoc, Mobicom events for one.