Subject: [manet] help for getting information about mobility model

From: "???" <[email-masked]>
Date: Tue, 18 Nov 2003 18:41:24 +0900

SGkNCg0KSSBoYXMgZm91bmQgdGhlcmUgYXJlIHNvbWUgbW9iaWxpdHkgbW9kZWwsIHJhbmRvbSBtb2RlbCwgd2F5cG9pbnQgbW9kZWwgZXRjLg0KDQpJcyBoZXJlIGFueW9uZSB3aG8ga25vd3MgYSB3ZWItc2l0ZSBvciBwYXBlcnMgZm9yIG1vYmlsaXkgbW9kZWwgaW4gbWFuZXQ/DQoNCkkgYW0gcmVhZHkgdG8gZ3JhdGl0dWRlIGZvciBqdXN0IGEgZmV3IHlvdXIgaW5mb3JtYXRpb24uDQoNClRoYW5rIHlvdS4NCmNnbGVl_______________________________________________manet mailing [email-masked]://www1.ietf.org/mailman/listinfo/manet

---

From: "Philipp Obreiter" <[email-masked]>
Date: Tue, 18 Nov 2003 12:19:43 +0100

Hi,

you might be interested in our WONS (Wireless On-demand Network Systems)
2004 paper: "Activity-Based User Modeling in Service-Oriented Ad hoc
Networks" (http://dit.unitn.it/wons/). In the paper, we provided a
discussion of conventional mobility models and proposed an activity
based approach for such modelling.

Regards,
Philipp

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
???
Gesendet: Dienstag, 18. November 2003 10:41
An: [email-masked]
Betreff: [manet] help for getting information about mobility model

Hi

I has found there are some mobility model, random model, waypoint model
etc.

Is here anyone who knows a web-site or papers for mobiliy model in
manet?

I am ready to gratitude for just a few your information.

Thank you.
cglee™©Þ¶f¢–)à–+-™©Þ¶'~Šà†Ûi³ÿðÃ
bz×è®æj)fjåŠËbú?™©Þ

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Einar Vollset <[email-masked]>
Date: Tue, 18 Nov 2003 11:36:37 +0000

Hey,

In my opinion, the best paper on mobility models is this one:

T. Camp and J. Boleng and V. Davies,
A Survey of Mobility Models for Ad Hoc Network Research,
Wireless Communications and Mobile Computing (WCMC):
Special issue on Mobile Ad Hoc Networking:  Research, Trends and

available at:

http://citeseer.nj.nec.com/camp02survey.html

I'd also check out BonnMotion (google it) for actually generating 
mobility
scenarios for ns-2 or glomosim.

Cheers,

Einar

----------------------------------------
Einar Vollset
PhD Student
School of Computing Science
University of Newcastle, UK
http://vollset.org
-----------------------------------------