Subject: RE: [manet] is ns-2 the only simulator with which MANETs can be simulated??

From: "Jack Wang" <[email-masked]>
Date: Tue, 4 Nov 2003 15:33:28 -0500 (EST)

Hi Ankur:

Is Qualnet better than Glomosim?

Jack

 --- On Tue 11/04, Ankur Jain < [email-masked] > wrote:
From: Ankur Jain [mailto: [email-masked]]
To: [email-masked], [email-masked]
Date: Wed, 5 Nov 2003 01:05:05 +0700
Subject: RE: [manet] is ns-2 the only simulator with which MANETs can be simulated??

Hi Vishak,<br><br>There are 2-3 other simulators for simulating Manets and ns2 is the most<br>famous one among these.<br><br>Other good simulators are QualNet and OPNET. Both of them are commercial<br>software. However, a 14 day trial version of QualNet is available. You<br>may want to download that and check it yourself. These software can run<br>on Windows platform.<br><br>Well, there are many things that can't be done through simulators - you<br>can't simulate the wireless environment with 100% accuracy. There will<br>definitely be an error - how small it may be. <br><br>Hope it helps.<br><br>Regards,<br>Ankur<br><br><br><br>| -----Original Message-----<br>| From: [email-masked] [mailto:[email-masked]] On Behalf Of<br>| vishak sivakumar<br>| Sent: Wednesday, November 05, 2003 12:35 AM<br>| To: [email-masked]<br>| Subject: [manet] is ns-2 the only simulator with which MANETs can be<br>| simulated??<br>| <br>| hi everybody,<br>| <br>| i just want to know is that!
  whether the NS-2 the only<br>| network simulator that is available for simualting<br>| MANETs. is that anything that it cannot be done using<br>| any other network simulators. have anybody tried this<br>| using any other simualtor or if so anybody has done<br>| this using ns-2 please do tell me how to proceed this<br>| such that it can be simulated in a WINDOWS platform.<br>| <br>| i would be really grateful if anybody could help me<br>| out and my advance thnaks for them<br>| <br>| regards,<br>| vishak srinivasan<br>| <br>| =====<br>| <br>| <br>| __________________________________<br>| Do you Yahoo!?<br>| Protect your identity with Yahoo! Mail AddressGuard<br>| http://antispam.yahoo.com/whatsnewfree<br>| <br>| _______________________________________________<br>| manet mailing list<br>| [email-masked]<br>| https://www1.ietf.org/mailman/listinfo/manet<br><br><br>_______________________________________________<br>manet mailing list<br>[email-masked]<br>https://www1.ietf.org/!
 mailman/listinfo/manet<br>

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Jack Wang" <[email-masked]>
Date: Tue, 4 Nov 2003 21:30:33 -0500 (EST)

Thanks.
Besides interface, all other parts of Qualnet are the same to Glomosim? It seems that Glomosim has not been updated for a long time.

Jack 

 --- On Tue 11/04, Jihoon Lee < [email-masked] > wrote:
From: Jihoon Lee [mailto: [email-masked]]
To: [email-masked]
Date: Wed, 5 Nov 2003 10:41:27 +0900
Subject: Re: [manet] is ns-2 the only simulator with which MANETs can be simulated??

Hi. Jack<br><br>As you know, Qualnet is a commercial software of Glomosim.<br><br>As far as I know, Qualnet has the better user interface than that of<br>Glomosim.<br><br>Bye.<br><br>----- Original Message ----- <br>From: "Jack Wang" <[email-masked]><br>To: <[email-masked]><br>Cc: <[email-masked]><br>Sent: Wednesday, November 05, 2003 5:33 AM<br>Subject: RE: [manet] is ns-2 the only simulator with which MANETs can be<br>simulated??<br><br><br>><br>><br>> Hi Ankur:<br>><br>> Is Qualnet better than Glomosim?<br>><br>> Jack<br>><br>><br>><br>>  --- On Tue 11/04, Ankur Jain < [email-masked] > wrote:<br>> From: Ankur Jain [mailto: [email-masked]]<br>> To: [email-masked], [email-masked]<br>> Date: Wed, 5 Nov 2003 01:05:05 +0700<br>> Subject: RE: [manet] is ns-2 the only simulator with which MANETs can be<br>simulated??<br>><br>> Hi Vishak,<br><br>There are 2-3 other simulators for simulating Manets and<br>ns2 is the most<br>famous one among these.<br>!
 <br>Other good simulators are<br>QualNet and OPNET. Both of them are commercial<br>software. However, a 14<br>day trial version of QualNet is available. You<br>may want to download that<br>and check it yourself. These software can run<br>on Windows<br>platform.<br><br>Well, there are many things that can't be done through<br>simulators - you<br>can't simulate the wireless environment with 100%<br>accuracy. There will<br>definitely be an error - how small it may be.<br><br><br>Hope it<br>helps.<br><br>Regards,<br>Ankur<br><br><br><br>| -----Original<br>Message-----<br>| From: [email-masked] [mailto:[email-masked]]<br>On Behalf Of<br>| vishak sivakumar<br>| Sent: Wednesday, November 05, 2003<br>12:35 AM<br>| To: [email-masked]<br>| Subject: [manet] is ns-2 the only<br>simulator with which MANETs can be<br>| simulated??<br>| <br>| hi<br>everybody,<br>| <br>| i just want to know is that!<br>>   whether the NS-2 the only<br>| network simulator that is available for<b!
 r>simualting<br>| MANETs. is that anything that it cannot be done usin
g<br>|<br>any other network simulators. have anybody tried this<br>| using any other<br>simualtor or if so anybody has done<br>| this using ns-2 please do tell me<br>how to proceed this<br>| such that it can be simulated in a WINDOWS<br>platform.<br>| <br>| i would be really grateful if anybody could help<br>me<br>| out and my advance thnaks for them<br>| <br>| regards,<br>| vishak<br>srinivasan<br>| <br>| =====<br>| <br>| <br>|<br>__________________________________<br>| Do you Yahoo!?<br>| Protect your<br>identity with Yahoo! Mail AddressGuard<br>|<br>http://antispam.yahoo.com/whatsnewfree<br>| <br>|<br>_______________________________________________<br>| manet mailing list<br>|<br>[email-masked]<br>|<br>https://www1.ietf.org/mailman/listinfo/manet<br><br><br>_______________________________________________<br>manet<br>mailing list<br>[email-masked]<br>https://www1.ietf.org/!<br>>  mailman/listinfo/manet<br><br>><br>> _______________________________________________<br>> Join!
  Excite! - http://www.excite.com<br>> The most personalized portal on the Web!<br>><br>> _______________________________________________<br>> manet mailing list<br>> [email-masked]<br>> https://www1.ietf.org/mailman/listinfo/manet<br>><br><br><br>

---

From: "#ZHOU ZHI#" <[email-masked]>
Date: Wed, 5 Nov 2003 10:33:31 +0800

but from my experience, running ns-2 simulation on windows is much slower than in linux or unix  with same hardware configuration. People who are expecting to use ns-2 frequently for a long time are suggested to do it on linux since everything will go smooth and fast! It worths spending time learning, I believe.

< spamcontrol >

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hoang SG
Sent: 2003年11月5日 9:13
To: Ankur Jain; 'vishak sivakumar'; [email-masked]
Subject: Re: [manet] is ns-2 the only simulator with which MANETs can be simulated??

Hi Ankur Jain,

NS2 could run on windows platform if you use cygwin. Please go to NS2 homepage for more details. I currently run NS2 on windows 2000 using cygwin and found everything is OK.

Hope it help,
Hoang

----- Original Message -----
From: "Ankur Jain" <[email-masked]>
To: "'vishak sivakumar'" <[email-masked]>; <[email-masked]>
Sent: Wednesday, November 05, 2003 2:05 AM
Subject: RE: [manet] is ns-2 the only simulator with which MANETs can be simulated??

> Hi Vishak,
>
> There are 2-3 other simulators for simulating Manets and ns2 is the most
> famous one among these.
>
> Other good simulators are QualNet and OPNET. Both of them are commercial
> software. However, a 14 day trial version of QualNet is available. You
> may want to download that and check it yourself. These software can run
> on Windows platform.
>
> Well, there are many things that can't be done through simulators - you
> can't simulate the wireless environment with 100% accuracy. There will
> definitely be an error - how small it may be.
>
> Hope it helps.
>
> Regards,
> Ankur
>
>
>
> | -----Original Message-----
> | From: [email-masked] [mailto:[email-masked]] On Behalf Of
> | vishak sivakumar
> | Sent: Wednesday, November 05, 2003 12:35 AM
> | To: [email-masked]
> | Subject: [manet] is ns-2 the only simulator with which MANETs can be
> | simulated??
> |
> | hi everybody,
> |
> | i just want to know is that whether the NS-2 the only
> | network simulator that is available for simualting
> | MANETs. is that anything that it cannot be done using
> | any other network simulators. have anybody tried this
> | using any other simualtor or if so anybody has done
> | this using ns-2 please do tell me how to proceed this
> | such that it can be simulated in a WINDOWS platform.
> |
> | i would be really grateful if anybody could help me
> | out and my advance thnaks for them
> |
> | regards,
> | vishak srinivasan
> |
> | =====
> |
> |
> | __________________________________
> | Do you Yahoo!?
> | Protect your identity with Yahoo! Mail AddressGuard
> | http://antispam.yahoo.com/whatsnewfree
> |
> | _______________________________________________
> | manet mailing list
> | [email-masked]
> | https://www1.ietf.org/mailman/listinfo/manet
>
>