Subject: [manet] pls help me locate a paper

From: Pallavi Mavinkurve <[email-masked]>
Date: Wed, 19 Nov 2003 09:25:11 -0800 (PST)

Hi,

I am having trouble in locating a soft copy of the following paper that I need for my research.

"Selecting routers in wireless ad hoc networks" by A.K.Parekh, appeared in ITC 1994.

I have noticed that there is not a lot of research about the highest connectivity clustering for MANET's. If any of you know any referances about this apart from the Mario Gerla papers, I would be very grateful. 

Pallavi. 

Pallavi Mavinkurve

[email-masked]

"If we are unwilling to be aware of the dark, we cannot see the light" 
John Cowan

---------------------------------
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard

---

From: Anup Patnaik <[email-masked]>
Date: Wed, 19 Nov 2003 20:24:03 -0500

Hi Li Zhuowei

Here are a few more listings of journals/conferences related to MANETs

http://www.cs.virginia.edu/~adw5p/conferences.html
http://black.csl.uiuc.edu/~kawadia/confs.html
http://dutetvg.et.tudelft.nl/~alex/CFP/

Anup

> hi, zhou wei
> 
> There is one: http://www.cs.ucla.edu/NRL/wireless/cfp.html.
> 
> li zhifei
> 
---------------------
> 
> Hi, Everybody,
> 
> Do you know one good maintained conference list for MANET?  Or some special issues on MANET? Thank you..
> 
>  

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet